This is a split board - You can return to the Split List for other boards.

Bioshock 1 unplayable (sound issue) / Would sound card fix this issue?

  • Topic Archived
You're browsing the GameFAQs Message Boards as a guest. Sign Up for free (or Log In if you already have an account) to be able to post messages, change how messages are displayed, and view media in posts.
  1. Boards
  2. PC
  3. Bioshock 1 unplayable (sound issue) / Would sound card fix this issue?

User Info: dlf

4 years ago#1
- What is the problem? - Steam copy (and my only PC copy) will not boot if I don't have a '-nosound' command in the launch options of my steam copy. Will run if I input said '-nosound' command in launch options
- Where is the problem happening? Game Start up
- What version of the game do you have (Steam / Retail ) - Steam
- What platform (PC / Xbox360) - PC
- Are other people having this problem? - I'm sure other people have had this issue.


- CPU: Intel Core i7-3770K 3.5GHz Quad-Core Processor ($314.99 @ Newegg)
- Motherboard: Gigabyte GA-Z77X-UD5H-WB ATX LGA1155 Motherboard
- Memory: G.Skill Ripjaws Series 8GB (2 x 4GB) DDR3-1600 Memory ($66.99 @ Newegg)
- Video Card: PowerColor Radeon HD 7970 3GB Video Card ($279.99 @ Newegg)
- Optical Drive: Asus DRW-24B1ST/BLK/B/AS DVD/CD Writer ($24.98 @ Newegg) [x2]
- Operating System: Microsoft Windows 7 Ultimate Full (32/64-bit) ($319.99 @ Newegg)

- DirectX Version: DirectX 11
- Graphics Card Name: PowerColor Radeon HD 7970 3GB Video Card
- Graphics Card Memory: 3 GB
- Graphics Card Driver Date & Version: 13.2(What ever drivers AMD released on the 1st of this month). 7/23/2013 (is what Dxdiag says)
- Sound Card Name: Audio device: Speakers (Realtek High Definition)
- Sound Card Driver Date & Version: 3/29/2013 & 6.00.0001.6873)

Link to my dxdiag -

What I've tried to do to resolve this:

- Put '-nosound' in the launch options of the game (it will boot, but I want sound
- Compatibility (trying to run the exe with Vista/XP compatibility set, not the actual OS)
- What the 'START HERE > BioShock 1 - How to fix: Sound + Start-up Bugs! [2/2/10]" thread @ the bioshock forums on steam have suggested.

- Could I have not connected something to the motherboard like F_Audio or HD_Audio? - Stupid question but I can see where they connect to the motherboard, but what of the other end?
- Could a sound card ( help - or would it be a waste of money?
I have built - Minus a few parts.

User Info: steveboblarry

4 years ago#2
I think you have to plug in a mic or something, been a while since I played it can't remember what I did to fix it.
Chief Keef makes music for people who spin around in circles to get dizzy

User Info: dlf

4 years ago#3
Stand alone mic or could a head set be tried? I doubt we have a stand alone mic, or a head set that's not bluetooth.
I have built - Minus a few parts.

User Info: ajko000

4 years ago#4
You have to enable Stereo Mix under the Recording Devices tab.

User Info: dlf

4 years ago#5
One of the first things I did after installing the game and seeing it wouldn't boot and reading suggestions online. Hasn't done a thing for me.
I have built - Minus a few parts.

User Info: spendog8

4 years ago#6
I had a sound issue with bioshock 1, i just took off steam overlay and it started working. dunno if its the same issue as yours though.
Brothers everywhere raise your hands into the air we're warriors, warriors of the World.
XFX 7970 DD CF, 1100T @ 4.0GHz

User Info: GreenMage7

4 years ago#7
Well after a couple of similar threads were solved in this fashion I am just going to recommend it be tried for every problem.

Did you try running Steam itself as an administrator? Worth a shot.

User Info: dlf

4 years ago#8
I have now and that didn't do a thing, nor changing the language to French. I guess I could try a mic, again a stand alone mic or headset (bluetooth?) also headphone or mic port? I'd presume mic.
I have built - Minus a few parts.

User Info: poidapoida

4 years ago#9
That's strange, the game would still run for me it just didn't have any sound. I plugged in my headset and it worked perfectly.

User Info: iXCeeD

4 years ago#10
well try VAC worked for me if you cant find the stereo mix. just type vac on google
  1. Boards
  2. PC
  3. Bioshock 1 unplayable (sound issue) / Would sound card fix this issue?

Report Message

Terms of Use Violations:

Etiquette Issues:

Notes (optional; required for "Other"):
Add user to Ignore List after reporting

Topic Sticky

You are not allowed to request a sticky.

  • Topic Archived