This is a split board - You can return to the Split List for other boards.

How do you stop Skype from messing with the Windows volume mixer?

  • Topic Archived
You're browsing the GameFAQs Message Boards as a guest. Sign Up for free (or Log In if you already have an account) to be able to post messages, change how messages are displayed, and view media in posts.
  1. Boards
  2. PC
  3. How do you stop Skype from messing with the Windows volume mixer?

User Info: Snuckie7

Snuckie7
4 years ago#1
For some reason even after I exit Skype, the volume mixer will continue to randomly make things extremely quiet.
Intel Core i7 3820 | EVGA X79 SLI K2 | MSI 7950 Twin Frozr III | Samsung / 840 120GB / 8GB RAM | 1TB WD Caviar Blue | Corsair / 550D / H70 | Silencer MKIII 600W

User Info: Pyrotechnixxx

Pyrotechnixxx
4 years ago#2
I was wondering the same thing, actually.
Fear is a leash.
#3
(message deleted)

User Info: daemon_dan

daemon_dan
4 years ago#4
never once had that happen to me
"Asgaard's always been my home! But I'm of different blood.
I will overthrow their throne! Deceiver of the Gods!."

User Info: SythisTaru

SythisTaru
4 years ago#5
Right click the speaker in task bar, go to playback devices, click the "Communications" tab at the top, set it to "Do Nothing".

User Info: mx3orange

mx3orange
4 years ago#6
IIRC you right click your volume control icon then go to playback devices. Under the communications tab, click "do nothing"
http://i.imgur.com/5w9qa.png http://i.imgur.com/puVse.jpg
http://i.imgur.com/htfaf.png

User Info: wizardmon

wizardmon
4 years ago#7
mx3orange posted...
IIRC you right click your volume control icon then go to playback devices. Under the communications tab, click "do nothing"

This is what's happening.

It's one of the first things I do when setting up a freshly installed Windows OS.
I think I'm the only person on gamefaqs with a daughterboard - ToastyOne
New with a moderation history more plentiful than karma. - Fossil (Moderator)

User Info: Nicodimus

Nicodimus
4 years ago#8
I don't use it. That helps with that particular problem quite a bit.
My movie and gaming room: http://imgur.com/a/IjWr1
My pets: http://imgur.com/a/P9VGU

User Info: Snuckie7

Snuckie7
4 years ago#9
SythisTaru posted...
Right click the speaker in task bar, go to playback devices, click the "Communications" tab at the top, set it to "Do Nothing".


I think this worked. Thanks for the help guys.
Intel Core i7 3820 | EVGA X79 SLI K2 | MSI 7950 Twin Frozr III | Samsung / 840 120GB / 8GB RAM | 1TB WD Caviar Blue | Corsair / 550D / H70 | Silencer MKIII 600W
  1. Boards
  2. PC
  3. How do you stop Skype from messing with the Windows volume mixer?

Report Message

Terms of Use Violations:

Etiquette Issues:

Notes (optional; required for "Other"):
Add user to Ignore List after reporting

Topic Sticky

You are not allowed to request a sticky.

  • Topic Archived