This is a split board - You can return to the Split List for other boards.

Games look 'Grainy'

  • Topic Archived
You're browsing the GameFAQs Message Boards as a guest. Sign Up for free (or Log In if you already have an account) to be able to post messages, change how messages are displayed, and view media in posts.
  1. Boards
  2. PC
  3. Games look 'Grainy'

User Info: TiamatKiller

TiamatKiller
3 years ago#1
Not sure if it's the graphical style of the game (Outlast) or a problem with my card. Outlast seems to look kind of grainy, kind of like an old film, but the game looks amazing. My card is overclocked to 900MHz.

A while back, I booted up The Witcher 2 and that one I definitely had a problem, because I could actually see lines on the screen (I didn't take a screenshot and don't really know how else to explain it). I haven't had any other problems or weird things happening, graphically, so I am not really sure what this all means.
i5-3570k @3.4GHZ | GTX 560Ti (2GB) @900MHz | Asus P8Z77-V Pro | Samsung 840 (250GB) | 1TB Seagate 7200rpm | 8GB RAM | Zalman 9900 MAX | CoolerMaster HAF 912

User Info: DarkZV2Beta

DarkZV2Beta
3 years ago#2
Use DVI instead of VGA.
Want that Shield!
Ball and Cup on ps mobile has framerate issues. -stargazer64

User Info: TiamatKiller

TiamatKiller
3 years ago#3
DarkZV2Beta posted...
Use DVI instead of VGA.


I am using a DVI link
i5-3570k @3.4GHZ | GTX 560Ti (2GB) @900MHz | Asus P8Z77-V Pro | Samsung 840 (250GB) | 1TB Seagate 7200rpm | 8GB RAM | Zalman 9900 MAX | CoolerMaster HAF 912

User Info: DarkZV2Beta

DarkZV2Beta
3 years ago#4
Reset to factory clocks and see if the problem persists.
Want that Shield!
Ball and Cup on ps mobile has framerate issues. -stargazer64

User Info: Slayn

Slayn
3 years ago#5
Try another cable. Are you running native resolution?
#1 LoL Poster NA: http://www.gamefaqs.com/boards/954437-league-of-legends/63627116

User Info: TiamatKiller

TiamatKiller
3 years ago#6
I'm using a DVI cable that came with my monitor. Everything is running at 1080p, 16:9 resolution (native). I haven't seen this problem on any of my other games, and the line thing only happened on TW2 the one time that I played.

I uploaded some public screenshots to give an example, because again, I'm not sure if the game is supposed to look that way or not. This is the first time I've bothered doing screenshots, so I'm not sure how to allow you guys to see them as well (someone will have to tell me).
i5-3570k @3.4GHZ | GTX 560Ti (2GB) @900MHz | Asus P8Z77-V Pro | Samsung 840 (250GB) | 1TB Seagate 7200rpm | 8GB RAM | Zalman 9900 MAX | CoolerMaster HAF 912

User Info: Fade2black001

Fade2black001
3 years ago#7
TiamatKiller posted...
I'm using a DVI cable that came with my monitor. Everything is running at 1080p, 16:9 resolution (native). I haven't seen this problem on any of my other games, and the line thing only happened on TW2 the one time that I played.

I uploaded some public screenshots to give an example, because again, I'm not sure if the game is supposed to look that way or not. This is the first time I've bothered doing screenshots, so I'm not sure how to allow you guys to see them as well (someone will have to tell me).


Care to share these pics?
We're Americans! We don't quit just because we're wrong.
We just keep doing the wrong thing until it turns out right.

User Info: TiamatKiller

TiamatKiller
3 years ago#8
Fade2black001 posted...
TiamatKiller posted...
I'm using a DVI cable that came with my monitor. Everything is running at 1080p, 16:9 resolution (native). I haven't seen this problem on any of my other games, and the line thing only happened on TW2 the one time that I played.

I uploaded some public screenshots to give an example, because again, I'm not sure if the game is supposed to look that way or not. This is the first time I've bothered doing screenshots, so I'm not sure how to allow you guys to see them as well (someone will have to tell me).


Care to share these pics?


I just said that I don't know how. Do I go to my screenshots page in a browser and copy/paste? Do I give you guys my Steam ID? I've never bothered with screenshots before, as I stated.
i5-3570k @3.4GHZ | GTX 560Ti (2GB) @900MHz | Asus P8Z77-V Pro | Samsung 840 (250GB) | 1TB Seagate 7200rpm | 8GB RAM | Zalman 9900 MAX | CoolerMaster HAF 912

User Info: WerdnAndreW

WerdnAndreW
3 years ago#9
Save the images to your desktop and upload them here
http://imgur.com/
Corsair 500r ~ P8Z68-V Pro ~ i5 2500k ~ Hyper 212+ ~ Corsair 2x4gb ~ TX750w v2 ~ 560 Ti ~ F3 1TB ~ Crucial M4 128GB ~ Xonar DG ~ Tt Meka G1 ~ Asus PA248Q

User Info: FaPaThY

FaPaThY
3 years ago#10
If you don't have Fraps or something to do screenshots with, just press 'Print Screen', open up MS Paint, Paste, Save, then upload it. Or use whatever Steam's screenshot button is, but Steam screenshots are pretty crappy.
"Because I realize I want you. Guts." | "....... Are you a ****?"
http://steamcommunity.com/id/Malicii/
  1. Boards
  2. PC
  3. Games look 'Grainy'

Report Message

Terms of Use Violations:

Etiquette Issues:

Notes (optional; required for "Other"):
Add user to Ignore List after reporting

Topic Sticky

You are not allowed to request a sticky.

  • Topic Archived