This is a split board - You can return to the Split List for other boards.

Ethernet cable wont work on home computer?

  • Topic Archived
You're browsing the GameFAQs Message Boards as a guest. Sign Up for free (or Log In if you already have an account) to be able to post messages, change how messages are displayed, and view media in posts.
  1. Boards
  2. PC
  3. Ethernet cable wont work on home computer?

User Info: Sk2k52

4 years ago#1
gigabyte 78lmt-usb

I've downloaded realtek ethernet driver but upon completion of the installation, I get this notice.

"The Realtek Network Controller was not found.
If Deep Sleep Mode is enabled Please Plug in the cable."

Not sure the exact version but I downloaded it rom gigabytes website for my motherboard so I assme it's the most recent.

This baffles me. I got a ethernet cable due to my wifi adapter being complete crude at maintaining signal, and I had to install it while online, but I also had my computer with windows update and the cd that came with the motherboard (which I cant seem to find for the life of me).

I had to reformat after my computer applied a windows update and proceeded to bluescreen upon restartin, repeatedly

The ethernet cable worked jst fine in safe mode, bt upon reinstalling windows 7 ultimate, i cant for hte life of me get it to work.

The ethernet cable works just fine. Typing this on my laptop, connected to the internet by ethernet cable,

Tried reinstalling windows 7 twice to see if it would fix but it doesn't. Any advice? Tried looking this up but most soltios are pressing del on startp and making sure ethernet port is switched on, installing the driver, or a problem with the cable itself, which doesnt appear to be the case because I'm online now on my laptop because of it.
7 Reasons why the Wii U's Launch failed.
  1. Boards
  2. PC
  3. Ethernet cable wont work on home computer?

Report Message

Terms of Use Violations:

Etiquette Issues:

Notes (optional; required for "Other"):
Add user to Ignore List after reporting

Topic Sticky

You are not allowed to request a sticky.

  • Topic Archived