This is a split board - You can return to the Split List for other boards.

After reinstalling my computer I have a performance drop

  • Topic Archived
You're browsing the GameFAQs Message Boards as a guest. Sign Up for free (or Log In if you already have an account) to be able to post messages, change how messages are displayed, and view media in posts.
  1. Boards
  2. PC
  3. After reinstalling my computer I have a performance drop

User Info: ERLiNo

ERLiNo
4 years ago#1
I reinstalled my computer and now I get a pretty poor performance for games, for example.
League of Legends used to run with 200fps on high now I get 50fps on medium. Starcraft 2 used to get 120fps on high now I barely get 40. It's the exact same pc only difference is that the games are now installed on a SSD instead of a normal HDD.
My rig:
gigabyte motherboard GA-87 something
intel i7 3770k
palit jetstream 760GTX
8GB ram

I have all my graphic card drivers.
When I go to device manager it says I am missing theses drivers:
1x SM Bus Controller
2x USB controller

all other drivers are up-to-date but I dont really understand what a SM bus controller is.. so i dont know if thats thats the cause.

I apreciate the help
"It doesn't matter how many resources you have, if you don't know how to use them, they will never be enough"
-Masters Zerg

User Info: WerdnAndreW

WerdnAndreW
4 years ago#2
Have you installed your motherboard drivers? Get the drivers from the manufacturers website.
Corsair 500r ~ P8Z68-V Pro ~ i5 2500k ~ Hyper 212+ ~ Corsair 2x4gb ~ TX750w v2 ~ 560 Ti ~ F3 1TB ~ Crucial M4 128GB ~ Xonar DG ~ Tt Meka G1 ~ Asus PA248Q

User Info: ERLiNo

ERLiNo
4 years ago#3
WerdnAndreW posted...
Have you installed your motherboard drivers? Get the drivers from the manufacturers website.


Yea I did but it keeps on saying the SM bus controller is missing but does that even matter?
"It doesn't matter how many resources you have, if you don't know how to use them, they will never be enough"
-Masters Zerg

User Info: MasterDonGero

MasterDonGero
4 years ago#4
ERLiNo posted...
WerdnAndreW posted...
Have you installed your motherboard drivers? Get the drivers from the manufacturers website.


Yea I did but it keeps on saying the SM bus controller is missing but does that even matter?


"System Management Bus Controller"

Does that sound important to you?

Also, you got the drivers from Gigabyte's website without knowing what the model of your motherboard is?
3570K (4.8 GHz) | Dual-X 7970 | ASRock Z77 OC Formula | Corsair Vengeance 2x 4 GB | WD Black 1 TB | Corsair TX750 | XSPC Raystorm 750 RS240 Kit | NZXT Phantom

User Info: ERLiNo

ERLiNo
4 years ago#5
MasterDonGero posted...
ERLiNo posted...
WerdnAndreW posted...
Have you installed your motherboard drivers? Get the drivers from the manufacturers website.


Yea I did but it keeps on saying the SM bus controller is missing but does that even matter?


"System Management Bus Controller"

Does that sound important to you?

Also, you got the drivers from Gigabyte's website without knowing what the model of your motherboard is?


Yea I know what one I have, was on my phone when I posted didnt know it out of my head.
Still having issues so its 100% sure not a driver issue but something else but I have no clue.
(still dont have the controller because it isnt downloadable from their site..)
"It doesn't matter how many resources you have, if you don't know how to use them, they will never be enough"
-Masters Zerg
  1. Boards
  2. PC
  3. After reinstalling my computer I have a performance drop

Report Message

Terms of Use Violations:

Etiquette Issues:

Notes (optional; required for "Other"):
Add user to Ignore List after reporting

Topic Sticky

You are not allowed to request a sticky.

  • Topic Archived