This is a split board - You can return to the Split List for other boards.

My computer is freezing every 10 seconds or so, is this a hardware problem?

  • Topic Archived
You're browsing the GameFAQs Message Boards as a guest. Sign Up for free (or Log In if you already have an account) to be able to post messages, change how messages are displayed, and view media in posts.
  1. Boards
  2. PC
  3. My computer is freezing every 10 seconds or so, is this a hardware problem?

User Info: warior55

warior55
3 years ago#1
I just used my PC for the first time in about a month (I've been away from home) and I did two things: I updated Firefox and I installed the 327.23 nVidia drivers. Suddenly my PC is freezing and having weird problems, like the mouse cursor isn't changing to the hand with the finger when I hover over links and stuff like that. My temperatures are fine and I don't think any of my parts are malfunctioning. Is this because of the new drivers? Note that I'm using a GTX 460, so maybe it's not meant to run on the new drivers?

Any help/advice is much appreciated.

(Also, I tried rolling back to the 314.22 drivers and it wouldn't install. I got an error saying that it couldn't detect any compatible hardware.)

User Info: KillerzOverHere

KillerzOverHere
3 years ago#2
I heard that the newer drivers for Nvidia don't work well with the previous cards, so yeah I'd roll back.

User Info: KillerzOverHere

KillerzOverHere
3 years ago#3
KillerzOverHere posted...
I heard that the newer drivers for Nvidia don't work well with the previous cards, so yeah I'd roll back.


try fresh install of drivers?

User Info: FaPaThY

FaPaThY
3 years ago#4
If it only happens when you're using FireFox, did you update all your add-ons?

http://www.mozilla.org/en-US/plugincheck/
"Because I realize I want you. Guts." | "....... Are you a ****?"
http://steamcommunity.com/id/Malicii/

User Info: warior55

warior55
3 years ago#5
Ok, so the craziest thing just happened. I started installing the 320.49 drivers and during the installation, the display stopped working so I assumed it was just reloading everything on the new drivers. I waited a bit and then I got a black screen of death. Then I restarted my computer and it's now working fine. I looked in the nvidia control panel and it says I'm running 320.49 .

What the hell? Am I good to go, or am I taking a risk by running on drivers that may not have installed correctly?

I'm really confused...

User Info: electroflame

electroflame
3 years ago#6
From: warior55 | #005
Ok, so the craziest thing just happened. I started installing the 320.49 drivers and during the installation, the display stopped working so I assumed it was just reloading everything on the new drivers. I waited a bit and then I got a black screen of death. Then I restarted my computer and it's now working fine. I looked in the nvidia control panel and it says I'm running 320.49 .

What the hell? Am I good to go, or am I taking a risk by running on drivers that may not have installed correctly?

I'm really confused...

It might have installed correctly, since during driver installation the screen can black out for a bit. I've never had a machine crash during a video driver install, though, so if it were me I'd make a recovery point through Windows and then reinstall the driver to be sure.
Could be worse, they could have been American givers and you would have been smothered in small pox. -fakenamefignuts on Indian-Giving.
Steam ID: electroflame
  1. Boards
  2. PC
  3. My computer is freezing every 10 seconds or so, is this a hardware problem?

Report Message

Terms of Use Violations:

Etiquette Issues:

Notes (optional; required for "Other"):
Add user to Ignore List after reporting

Topic Sticky

You are not allowed to request a sticky.

  • Topic Archived