This is a split board - You can return to the Split List for other boards.

All games have 3d for some reason since windows 8.1

  • Topic Archived
You're browsing the GameFAQs Message Boards as a guest. Sign Up for free (or Log In if you already have an account) to be able to post messages, change how messages are displayed, and view media in posts.
  1. Boards
  2. PC
  3. All games have 3d for some reason since windows 8.1

User Info: IncomingF5

IncomingF5
3 years ago#1
All I got to do is press ctrl t to stop it but I dont know what program started it. Any ideas.

User Info: Gorki

Gorki
3 years ago#2
If you have a Nvidia card check that stereoscopic 3d is disabled in settings, mine was turned on after upgrading for some reason.
Illegal substances don't giveme the thrill pr0n does - Roland1999

User Info: DV8ingSources

DV8ingSources
3 years ago#3
Same issue here. You guys must have a 3d setup no? Can't imagine it would be possible for it to do that without.

But yeah as Gorki said, just go into the nvidia control panel and disable 3d.
2500k @ 4.4 | P8Z68-V Pro | H80 | 8GB | 670 | 256 ssd | 6Tb hdd | Win 8 64bit | ax1200w | BD burner | cm690II
Steam: DV8ing1

User Info: revolver

revolver
3 years ago#4
I don't have a 3d setup but it was enabled after I updated to 8.1 too. Like the others said it just needed to be disabled in the nVidia control panel.
Still has a glimmer of hope for Shenmue III
2500K @ 4.5 | GTX 670 | 4 GB | TX 650 | 128 GB ssd | CM 690 II

User Info: IncomingF5

IncomingF5
3 years ago#5
thanks that worked.
  1. Boards
  2. PC
  3. All games have 3d for some reason since windows 8.1

Report Message

Terms of Use Violations:

Etiquette Issues:

Notes (optional; required for "Other"):
Add user to Ignore List after reporting

Topic Sticky

You are not allowed to request a sticky.

  • Topic Archived