This is a split board - You can return to the Split List for other boards.

Windows 8.1 start menu search not working properly

  • Topic Archived
You're browsing the GameFAQs Message Boards as a guest. Sign Up for free (or Log In if you already have an account) to be able to post messages, change how messages are displayed, and view media in posts.
  1. Boards
  2. PC
  3. Windows 8.1 start menu search not working properly

User Info: Bazooka_Penguin

Bazooka_Penguin
4 years ago#1
It finds files properly, but it doesn't show ANY settings at all. I've tried various settings that might come up "mouse", "update", "skydrive", etc. But no settings ever show up; nothing comes up when I set the search bar to show Settings only. What's going on?
Deth Pen
http://i.imgur.com/eMXgU.gif

User Info: DV8ingSources

DV8ingSources
4 years ago#2
http://i777.photobucket.com/albums/yy56/DV8ing1/Screenshot1_zps42ef19bc.png

Not having that issue... Do you have the 'everywhere' set to something else?

Just tried 'settings' as a filter and it had even more results... Not sure what the issue is on your end but it isn't universal.
2500k @ 4.4 | P8Z68-V Pro | H80 | 8GB | 670 | 256 ssd | 6Tb hdd | Win 8 64bit | ax1200w | BD burner | cm690II
Steam: DV8ing1

User Info: Bazooka_Penguin

Bazooka_Penguin
4 years ago#3
I'm not sure how I could have everywhere set to anything else. There's only "everywhere", "settings", and "files". The problem is none of the settings show up at all, none.

For example, that "mouse and touchpad setting" doesn't show up regardless of the filter I use, like it doesn't exist. But of course the actual setting is still accessible manually through the sidebar on the right.
Deth Pen
http://i.imgur.com/eMXgU.gif

User Info: DV8ingSources

DV8ingSources
4 years ago#4
http://answers.microsoft.com/en-us/windows/forum/windows8_1_pr-performance/windows-81-search-not-working/f030164c-707c-4819-b357-2ffe87a21bb1

Did you try any of those possible fixes?
2500k @ 4.4 | P8Z68-V Pro | H80 | 8GB | 670 | 256 ssd | 6Tb hdd | Win 8 64bit | ax1200w | BD burner | cm690II
Steam: DV8ing1

User Info: Bazooka_Penguin

Bazooka_Penguin
4 years ago#5
DV8ingSources posted...
http://answers.microsoft.com/en-us/windows/forum/windows8_1_pr-performance/windows-81-search-not-working/f030164c-707c-4819-b357-2ffe87a21bb1

Did you try any of those possible fixes?


Oh, stopping the search indexer and deleting the data folder worked. Thanks
Deth Pen
http://i.imgur.com/eMXgU.gif

User Info: Bazooka_Penguin

Bazooka_Penguin
4 years ago#6
After restarting settings aren't showing up again.
Deth Pen
http://i.imgur.com/eMXgU.gif

User Info: DV8ingSources

DV8ingSources
4 years ago#7
Wow that blows. I can only recommend a full reinstall. These damn upgrades are always 50/50 in my experience. I can't think of a good reason as to why that would be happening. Maybe try the fix one more time before going all Chuck Norris on its ass.
2500k @ 4.4 | P8Z68-V Pro | H80 | 8GB | 670 | 256 ssd | 6Tb hdd | Win 8 64bit | ax1200w | BD burner | cm690II
Steam: DV8ing1

User Info: El Magnifico

El Magnifico
4 years ago#8
It sounds like maybe the search and indexing service isn't running properly. I would check the system event log to see if the service is unexpectedly halting or failing to start.
  1. Boards
  2. PC
  3. Windows 8.1 start menu search not working properly

Report Message

Terms of Use Violations:

Etiquette Issues:

Notes (optional; required for "Other"):
Add user to Ignore List after reporting

Topic Sticky

You are not allowed to request a sticky.

  • Topic Archived