This is a split board - You can return to the Split List for other boards.

Does anyone else have this problem?

  • Topic Archived
You're browsing the GameFAQs Message Boards as a guest. Sign Up for free (or Log In if you already have an account) to be able to post messages, change how messages are displayed, and view media in posts.
  1. Boards
  2. PC
  3. Does anyone else have this problem?

User Info: Startech_Viper

Startech_Viper
3 years ago#1
I've had my laptop for a few months now and haven't had a problem with connecting it to my TV. Lately when I try connecting to the TV, I get video but the sound still runs through the speakers. And the option for HDMI video doesn't even show up. Mind you, I had no problems with it just last week. I have an Alienware 14 and just updated to Windows 8.1 over the weekend if that helps
Bakin dem kookayz... o_O

User Info: Startech_Viper

Startech_Viper
3 years ago#2
Bump... o_O
Bakin dem kookayz... o_O

User Info: Dragnfyr

Dragnfyr
3 years ago#3
Reinstall the latest graphics drivers. Make sure you install the HDMI audio drivers that are bundled with the graphics drivers.
MacBook Pro with Retina Display | 15.4" 2880x1800 | Core i7-3615QM @ 2.3GHz | 8GB DDR3 1600MHz | GT 650M 1GB GDDR5 | 256GB SSD | OSX 10.9 | Windows 8.1 Pro
  1. Boards
  2. PC
  3. Does anyone else have this problem?

Report Message

Terms of Use Violations:

Etiquette Issues:

Notes (optional; required for "Other"):
Add user to Ignore List after reporting

Topic Sticky

You are not allowed to request a sticky.

  • Topic Archived