This is a split board - You can return to the Split List for other boards.

Losing video after I install my drivers. Any help or suggestions?

  • Topic Archived
You're browsing the GameFAQs Message Boards as a guest. Sign Up for free (or Log In if you already have an account) to be able to post messages, change how messages are displayed, and view media in posts.
  1. Boards
  2. PC
  3. Losing video after I install my drivers. Any help or suggestions?
#11
(message deleted)

User Info: Forte612

Forte612
3 years ago#12
MasterDonGero posted...
Forte612 posted...
About to head over and try the above. Any additional feedback would be great!


I hope you fail.


thx bb

Only thing I've gotten to so far is plugging in my own GPU and giving it a go -- same failure, as expected. Time to play with the BIOS and seeing if I can get in there without sending the mobo back.
-JohnnyShred612

User Info: Forte612

Forte612
3 years ago#13
MasterDonGero posted...
I hope you fail.


Masturbating vigorously to this post right now.

IT WORKED

Hope you all have enjoyed reading me talk to myself and figuring it out
-JohnnyShred612

User Info: wizardmon

wizardmon
3 years ago#14
Forte612 posted...
*********ing vigorously to this post right now.

I say, good show.
I think I'm the only person on gamefaqs with a daughterboard - ToastyOne
New with a moderation history more plentiful than karma. - Fossil (Moderator)
  1. Boards
  2. PC
  3. Losing video after I install my drivers. Any help or suggestions?

Report Message

Terms of Use Violations:

Etiquette Issues:

Notes (optional; required for "Other"):
Add user to Ignore List after reporting

Topic Sticky

You are not allowed to request a sticky.

  • Topic Archived