This is a split board - You can return to the Split List for other boards.

Brief pause before login screen is killing my 10 sec boot times!

  • Topic Archived
You're browsing the GameFAQs Message Boards as a guest. Sign Up for free (or Log In if you already have an account) to be able to post messages, change how messages are displayed, and view media in posts.
  1. Boards
  2. PC
  3. Brief pause before login screen is killing my 10 sec boot times!

User Info: Psythik

Psythik
3 years ago#1
This only started happening recently and it's driving me nuts. Set my BIOS to Fast Boot so POST and the Starting Windows screen only takes about 7-8s. But then right before the login screen there's a 20s pause with nothing but a black screen and the mouse cursor.

What's going on here? How do I fix it? Startup programs & Services are kept to a bare minimum, and I don't see anything unusual in the Task Schedule that could cause the delay, so what gives?
4670k | 2GB GTX 770 OC | 8GB 1600 9-9-9-24 | 120GB SSD | 1TB WD Blue | Win8.1 Pro
http://i597.photobucket.com/albums/tt56/S26DG44B/PsythikViolet_Blooded.jpg

User Info: KabtheMentat

KabtheMentat
3 years ago#2
So...15 seconds is too long to wait?

Kids these days...with your goddamn rock n roll.
"New" favorite song currently: http://www.youtube.com/watch?v=L7WD0Hi3_nw
No, I'm not a lesbian.

User Info: Killah Priest

Killah Priest
3 years ago#3
There is one more setting that might have been disabled.

If you go into power settings and click "choose what the power button does"

there should be a few options under there for fast startup and such.
Laugh, and the world laughs with you. Weep, and you weep alone.
The armory of god is guarding me but all you can see is holographic artistry.

User Info: SpazH3d

SpazH3d
3 years ago#4
KabtheMentat posted...
So...15 seconds is too long to wait?

Kids these days...with your goddamn rock n roll.


I think the single reason people buy SSDs, is so they can get sexually excited at the boot times. So yeah, this is probably a big problem.

Now turn that music down, I'm trying to sleep gashnarnit!
- My vision is augmented

User Info: Psythik

Psythik
3 years ago#5
KabtheMentat posted...
So...15 seconds is too long to wait?

Kids these days...with your goddamn rock n roll.

That's not the point. The whole reason why I bought an SSD is to enjoy 10 second boot times. The fact that I'm not getting what I paid for means I wasted $70 unless the problem is fixed.

Killah Priest posted...
There is one more setting that might have been disabled.

If you go into power settings and click "choose what the power button does"

there should be a few options under there for fast startup and such.
I don't see any such settings. This is all I get:
http://imgur.com/DzotW2K
4670k | 2GB GTX 770 OC | 8GB 1600 9-9-9-24 | 120GB SSD | 1TB WD Blue | Win8.1 Pro
http://i597.photobucket.com/albums/tt56/S26DG44B/PsythikViolet_Blooded.jpg

User Info: Killah Priest

Killah Priest
3 years ago#6
ohh I guess I just assumed you were using windows 8.

it should be there for windows 8 users.
Laugh, and the world laughs with you. Weep, and you weep alone.
The armory of god is guarding me but all you can see is holographic artistry.

User Info: PhilOnDez

PhilOnDez
3 years ago#7
Did you clone your original drive? A fresh install should help, cloning an HDD to an SSD isn't the most efficient process.
Every time I try to go where I really wanna be it's already where I am, 'cuz I'm already there
XBL, PSN, Steam, Origin, BSN, GFAQs, MC: PhilOnDez

User Info: Fade2black001

Fade2black001
3 years ago#8
Oh Booo Hooo. Give me a f***ing break.
We're Americans! We don't quit just because we're wrong.
We just keep doing the wrong thing until it turns out right.

User Info: burn420247

burn420247
3 years ago#9
shave more time off by disabling the window's splash screen:

(Win 7, not sure if it works on Win 8)

1 – Click on the Start Menu.
2 – Click on Control Panel.
3 – Click on System and Security.
4 – Click on Administrative Tools.
5 – Double click on System Configuration.
6 – Click on the Boot tab.
7 – Check "No GUI Boot"
Boxer Santaros: I'm a pimp. And pimps don't commit suicide.

User Info: JKatarn

JKatarn
3 years ago#10
Fade2black001 posted...
Oh Booo Hooo. Give me a f***ing break.
Asus P8Z68-V LE | Core i7 2600K | 8GB G.Skill Ripjaws DDR3 | Gigabyte GeForce GTX 660 Windforce OC
PS3 | PS2 | PSP| Wii | 3DS | DS | X-Box 360 | X-Box | NES
  1. Boards
  2. PC
  3. Brief pause before login screen is killing my 10 sec boot times!

Report Message

Terms of Use Violations:

Etiquette Issues:

Notes (optional; required for "Other"):
Add user to Ignore List after reporting

Topic Sticky

You are not allowed to request a sticky.

  • Topic Archived