This is a split board - You can return to the Split List for other boards.

Why is AB OSD showing up in MS Word?

  • Topic Archived
You're browsing the GameFAQs Message Boards as a guest. Sign Up for free (or Log In if you already have an account) to be able to post messages, change how messages are displayed, and view media in posts.
  1. Boards
  2. PC
  3. Why is AB OSD showing up in MS Word?

User Info: Xeeh_Bitz

Xeeh_Bitz
3 years ago#1
Is it considered a 3D application? wtf

http://i.imgur.com/V6lzOyx.png
3770K | 780 Ti x 2
Steam: Xeeh Origin: TurboPeasant

User Info: FinalForm7

FinalForm7
3 years ago#2
I have this same problem in excel with precision x.
i5 3570k @ 4.3ghz | Asrock Z77 Extreme 4 |Samsung 830| GTX 780 Classified SLI | Seasonic X 850 | 2x 4GB Corsair Vengeance | Define R4

User Info: gastaman

gastaman
3 years ago#3
I get that every now and then with AB also...
//Intel// Core i7 2600k @ 4.2 //Gigabyte// Z68X-UD7-B3 //MSI// 3x GTX 580 Lightning SLi
//Corsair// 650D / H100 / 120 GB Force 3 / 12 GB Dominator / AX1200

User Info: MasterDonGero

MasterDonGero
3 years ago#4
Xeeh_Bitz posted...
Is it considered a 3D application? wtf

http://i.imgur.com/V6lzOyx.png


Dude, you're only getting 0 FPS in Word with two 780 Tis? Something must be wrong.
3570K (4.5 GHz) | Dual-X 7970 | ASRock Z77 OC Formula | Corsair Vengeance 2x 4 GB | WD Black 1 TB | Corsair TX750 | XSPC Raystorm 750 RS240 Kit | NZXT Phantom

User Info: Shub

Shub
3 years ago#5
Probably because of the way Office 2013 interacts with your GPU.
You can try to go to File | Options | Advanced | scroll down about halfway | check "Disable hardware graphics acceleration" -- perhaps that'll make it go away.
-What is best in life?
-To crush your enemies, see them driven before you, and to hear the lamentation of the women.

User Info: d209999

d209999
3 years ago#6
Because AMD = FINISHED
*under construction*

User Info: Xeeh_Bitz

Xeeh_Bitz
3 years ago#7
MasterDonGero posted...
Xeeh_Bitz posted...
Is it considered a 3D application? wtf

http://i.imgur.com/V6lzOyx.png


Dude, you're only getting 0 FPS in Word with two 780 Tis? Something must be wrong.


Other day I was hitting 3,000 fps in Word.
3770K | 780 Ti x 2
Steam: Xeeh Origin: TurboPeasant

User Info: Xeeh_Bitz

Xeeh_Bitz
3 years ago#8
Shub posted...
Probably because of the way Office 2013 interacts with your GPU.
You can try to go to File | Options | Advanced | scroll down about halfway | check "Disable hardware graphics acceleration" -- perhaps that'll make it go away.


That worked, thanks.. started to get annoying
3770K | 780 Ti x 2
Steam: Xeeh Origin: TurboPeasant
  1. Boards
  2. PC
  3. Why is AB OSD showing up in MS Word?

Report Message

Terms of Use Violations:

Etiquette Issues:

Notes (optional; required for "Other"):
Add user to Ignore List after reporting

Topic Sticky

You are not allowed to request a sticky.

  • Topic Archived