This is a split board - You can return to the Split List for other boards.

How does a pc problem jump from hardware to software?

  • Topic Archived
You're browsing the GameFAQs Message Boards as a guest. Sign Up for free (or Log In if you already have an account) to be able to post messages, change how messages are displayed, and view media in posts.
  1. Boards
  2. PC
  3. How does a pc problem jump from hardware to software?

User Info: Road_Kill_666

3 years ago#1
Finally got the new speaker set up:

Audio Engine a5+ speakers
Audio Engine S8 Sub
Audio Engine D1 DAC

I set it up and it worked fine and then just stopped working, stopped being listed as plugged into the computer, usb error code 43, device descriptor failed, and then it starts working out of nowhere but now that its working again, itunes doesn't work. It doesn't work at all. I can get audio from youtube or VLC mp3's but itunes is now locked up and wont play anything at all.

Any suggestions?

User Info: JKatarn

3 years ago#2
It doesn't, sporadic software issues can be symptomatic of larger hardware problems. That or you had an existing, unrelated issue.
Asus P8Z68-V LE | Core i7 2600K | 8GB G.Skill Ripjaws DDR3 | Gigabyte GeForce GTX 660 Windforce OC
PS3 | PS2 | PSP| Wii | 3DS | DS | X-Box 360 | X-Box | NES

User Info: Road_Kill_666

3 years ago#3
i restarted the computer and now the speakers are not listed in the sounds settings at all anymore, but i have them listed in the devices as

This device cannot start. (Code 10)

{Operation Failed}
The requested operation was unsuccessful.

User Info: Th1rte3n

3 years ago#4
Hmm, sounds like an issue with your mobo or the DAC. Have you tried using your mobo audio to output directly to the speakers?
i7-920 @ 3.6 // 770 GTX // 12GB G.Skill Ram // My Setup:
FiiO e9+17 // AKG Q701 + M50 // Deck 82 // G27 // Qanba Q1 // PS3/360

User Info: Road_Kill_666

3 years ago#5
Just got done rechecking everything. OK so the D1 DAC won't work with any of the USB ports in the front, 2.0 or 3.0. I had to move it to one of the 2.0 in the read and it worked but still said it wasn't working properly but after some restarts its finally working right and its working with itunes as well. Not sure what made it work but i hope it keeps working.

User Info: Rolen47

3 years ago#6
USB devices not working correctly or not being recognized can be because the device isn't receiving enough power. You can use a USB cable like this one to give it more power:
  1. Boards
  2. PC
  3. How does a pc problem jump from hardware to software?

Report Message

Terms of Use Violations:

Etiquette Issues:

Notes (optional; required for "Other"):
Add user to Ignore List after reporting

Topic Sticky

You are not allowed to request a sticky.

  • Topic Archived