This is a split board - You can return to the Split List for other boards.

TV no longer supporting Game Mode when connected to PC.

  • Topic Archived
You're browsing the GameFAQs Message Boards as a guest. Sign Up for free (or Log In if you already have an account) to be able to post messages, change how messages are displayed, and view media in posts.
  1. Boards
  2. PC
  3. TV no longer supporting Game Mode when connected to PC.

User Info: nominturddaddy

nominturddaddy
2 months ago#1
I have a Samsung UN55KU6290F which I sometimes connect to my PC via HDMI. I used to be able to go into the settings on the TV and enable Game Mode, but now it's greyed out. Any ideas?
https://www.youtube.com/watch?v=vCDkRpc4pns
https://www.youtube.com/watch?v=65ax6DmXoPc

User Info: kelemvor

kelemvor
2 months ago#2
I have a Samsung KS8000 which is probably similar to what you have. My game mode is also greyed out unless you specify your HDMI input is a game console.

I'm probably not buying a Samsung TV again, by the way. I have HDR but it won't use game mode at the same time. It also will do 4K @ 60hz but not 1080p @ 120hz. It should be capable of doing it but it's a firmware issue, I think.

User Info: nominturddaddy

nominturddaddy
2 months ago#3
kelemvor posted...
My game mode is also greyed out unless you specify your HDMI input is a game console.


Okay. How do I do this?
https://www.youtube.com/watch?v=vCDkRpc4pns
https://www.youtube.com/watch?v=65ax6DmXoPc

User Info: kelemvor

kelemvor
2 months ago#4
Well, on my TV, I hit the home button on the remote. Then I go to "sources" and highlight the right source. Then I hit "up" and it says "edit", where I can change it to "game console"..

Then I can select Game mode. There is one huge issue though that I can't figure out on my TV. If someone uses one of the built-in "Smart TV" apps, like netflix, it reverts back to PC and I have to change it to "Game Console" again. It's extremely annoying. It's like Samsung didn't think anyone would use their TVs to play PC games.

I wish my old Vizio still worked. It had a true, 1080P @ 120hz mode and was decent at 4K but the board went out. It would be a several hundred dollar repair.

User Info: nominturddaddy

nominturddaddy
2 months ago#5
It's weird when technology goes backwards, isn't it? They figure it out, then they "improve" and make it worse somehow... going to try your advice right now.
https://www.youtube.com/watch?v=vCDkRpc4pns
https://www.youtube.com/watch?v=65ax6DmXoPc

User Info: kelemvor

kelemvor
2 months ago#6
Yeah, our TVs might have completely different interfaces, but mine goes for "less is more" vibe.
My remote looks like this:
https://goo.gl/images/AkuhLJ

But yeah, just try changing the input to a game console. If it doesn't work, try out the Samsung forums and maybe you'll find some help.

User Info: N3xtG3nGam3r

N3xtG3nGam3r
2 months ago#7
Many times on TVs certain options will be greyed out if you have a pre-set picture mode selected (i.e- Standard, Vivid, Sports, etc.).

On my 4k TV, if i select one of the presets, i end up being restricted when it comes to a lot of the custom settings, and depending on what preset its set to, different custom settings will be limited.

Just try playing around with different settings.

But as far as setting the input itself to a ''game console'', i think under input options, you can set it as ''cable box, blu-ray, console, etc''...or something along those lines.
ASUS B-150 Gaming MoBo| Intel CORE i5 6500k @ 3.5GHz | 32GB DDR4 | 2TB HDD | 600w PSU | nVidia GTX 1080Ti 11GB GDDR5-X

User Info: nominturddaddy

nominturddaddy
2 months ago#8
Worked. Thanks kelemvor! Playing FFXI IZJS now.
https://www.youtube.com/watch?v=vCDkRpc4pns
https://www.youtube.com/watch?v=65ax6DmXoPc

User Info: somebadlemonade

somebadlemonade
2 months ago#9
it has to do with hdmi/uhd/hdr color options being enabled, turn them off it will stop being greyed out


hdmi uhd color , basically means, either hdr is on or chroma 4:4:4 is enabled at 60Hz, which has a hard limit on bandwidth, if TVs started using displayport 1.4 and your video card used the 1.4 version as well you wouldn't need to turn off hdmi uhd color to get game mode back
Meh posting brought to you by SBL inc. Makers of The Only Ink that Stinks!

User Info: DarkZV2Beta

DarkZV2Beta
2 months ago#10
Game mode turns off post processing. That doesn't require more bandwidth.
a quad core i7 was just a rebranded celeron -Pengu1n
Anything that has 3p fps or better is fine with me -mucloud
  1. Boards
  2. PC
  3. TV no longer supporting Game Mode when connected to PC.

Report Message

Terms of Use Violations:

Etiquette Issues:

Notes (optional; required for "Other"):
Add user to Ignore List after reporting

Topic Sticky

You are not allowed to request a sticky.

  • Topic Archived