This is a split board - You can return to the Split List for other boards.

Just finished my build, process went smoothly, but after installing W10 getting

  • Topic Archived
You're browsing the GameFAQs Message Boards as a guest. Sign Up for free (or Log In if you already have an account) to be able to post messages, change how messages are displayed, and view media in posts.
  1. Boards
  2. PC
  3. Just finished my build, process went smoothly, but after installing W10 getting

User Info: Zewsdi

Zewsdi
1 month ago#1
ethernet doesn't have a valid ip configuration.

Tried a few things, only thing I can think is that I need to reinstall the drivers for the network adapter?

User Info: Zewsdi

Zewsdi
1 month ago#2
Thing is the ethernet works perfectly fine when I plug it into another computer, so it is 100% not the modem/router/ethernet cord etc. It has to be on the computer.

Do you usually have to install drivers on a new NIC? The NIC is built into the mobo, Asrock Ab350m.

User Info: Voidgolem

Voidgolem
1 month ago#3
check your drivers, I guess. Used to get that a lot with wifi when I set up my W10 machine.
https://i.imgur.com/Uiyemc7.jpg

User Info: CursedPanther

CursedPanther
1 month ago#4
LAN driver can always be updated, and should be the solution to your issue.

User Info: MASKOAAA

MASKOAAA
1 month ago#5
If I recall I had to install a specific driver for my motherboard to get my ethernet to work when I installed Windows 10 look up your motherboard and download all the drivers.

or it was lan cannot remember but I do remember thinking....what if I didn't have a laptop to get what I needed.....I would be crap outta luck until I went over a friends house or something.....chalk up another wtf to pc master race
D3 Armory Profile - http://us.battle.net/d3/en/profile/MASKOAA-1251/
  1. Boards
  2. PC
  3. Just finished my build, process went smoothly, but after installing W10 getting

Report Message

Terms of Use Violations:

Etiquette Issues:

Notes (optional; required for "Other"):
Add user to Ignore List after reporting

Topic Sticky

You are not allowed to request a sticky.

  • Topic Archived