This is a split board - You can return to the Split List for other boards.

Weird Fan Speeds in HWmonitor

  • Topic Archived
You're browsing the GameFAQs Message Boards as a guest. Sign Up for free (or Log In if you already have an account) to be able to post messages, change how messages are displayed, and view media in posts.
  1. Boards
  2. PC
  3. Weird Fan Speeds in HWmonitor

User Info: SoulreaperX112

SoulreaperX112
1 month ago#1
I had HWmonitor running while I was playing quake champions and i noticed when I got off it said that my Max fan speeds for all of my case fans (3 of them) were exactly 19640. If I clear the min/max for a split second it shows the value as 19640 for these fans and then jumps down to normal speeds. I was thinking it could maybe be a software issue, needed bios update or maybe cool and quiet mode causing the problem. Has anyone come across this before? I tried googling and I have found more questions than real answers.

User Info: SoulreaperX112

SoulreaperX112
4 weeks ago#2
Still happened today when I got home. It doesn't do it in the bios and it doesn't show it as consistently staying at that RPM. Only for a split second screwing up the max readout. I am using an Asrock x370 Taichi, Corsair Vengeance Case. My hyper 212 cpu fan does not have the issue and it is only with the case fans. This is a new build, was thinking of grabbing a fan from my old case to test if it still happens with that one.
  1. Boards
  2. PC
  3. Weird Fan Speeds in HWmonitor

Report Message

Terms of Use Violations:

Etiquette Issues:

Notes (optional; required for "Other"):
Add user to Ignore List after reporting

Topic Sticky

You are not allowed to request a sticky.

  • Topic Archived