T3 Can't open door in Vogga's Warehouse

  • Topic Archived
You're browsing the GameFAQs Message Boards as a guest. Sign Up for free (or Log In if you already have an account) to be able to post messages, change how messages are displayed, and view media in posts.

User Info: danny11394

8 years ago#1
Yes, I know that I had another glitch problem like 3 days ago. Well I eventually got past that one and now I have a new one.

I'm at the part were T3 has to get through the door by killing the C7 droid. Well I agreed to kill it and I killed it, and apparently the C6 droid was supposed to automatically let me in, but when I kill the C7, all C6 does is stand there and give me the same conversation except this time he's a little bit closer.

I removed all my mods to see if that would do anything.It didn't.

User Info: joefitts63

8 years ago#2
You will have to reload and try again, then, because it should have been a scripted event.
A good friend will help you move. A really good friend will help you move a body.

User Info: danny11394

8 years ago#3
I've reloaded like a billion times.Any other suggestion?

User Info: MooseUpNorth

8 years ago#4
a) Did you patch?

b) If you've patched, it's a mod conflict. But removing the mods isn't enough. You will need to backtrack to before Mira confronts the Exile, and play from there. Once you're in the scripted events, it's too late.

c) If you really, _really_ can't live without those mods, I'd download Ultimate Saber Mod, install that on top of your mods, then start playing from just before Mira confronts the Exile. USM patches several parts of Nar Shaddaa. Having it in place should help clean things out.

You can do the same thing with the Team Gizka patches, but you'll have to get them on fileplanet. TG removed them pending the release of their restoration project.

If you use both, USM goes last.

User Info: danny11394

8 years ago#5
I have the Team Gizka patches and the manually installed 1.0b patch.And I'm still not getting the damn scripted event.

Sorry but going back ALLLLL the way to Mira confronting my PC is a time waster. I don't think I even have a save from back there.

User Info: MooseUpNorth

8 years ago#6
I've encountered the problem you have before. I've described the only fix I'm aware of that worked. You have no choice but to backtrack to a point before you've fallen off the rails, after you deal with the conflict in your mods (and I've already listed your choices there.)

Not liking my answer will not help you get unstuck. But I've had my say. What you do with what I've told you, or not, is entirely up to you.

User Info: danny11394

8 years ago#7
Alright.I backtracked to before I was captured.I played through the entire thing again. Still no scripted event.

I took out the mods. Made a second override folder with just the fixes in it. Still no scripted event.

Is there any way to warp through the door or no?

User Info: MooseUpNorth

8 years ago#8
I had a look at the warp and cheat codes faqs just now. There doesn't seem to be anything useful to get you past the door. And even if you did, you'd almost immediately break other scripts in doing so.

Your only option, I think, would be to nudge the correct "global value" using KSE and hope for the best. Save your game in a new slot just before the fight with the C7, then shut down Kotor2.

The value is probably in the globals->numerics, a value called: "303NAR_T3_Mission". Bioware's design for the Baldur's Gate series used single-digit integers to mark quest advancement. So I'd try increasing the value by 1.

Fire up Kotor2 and that saved game, pick the fight, and hopefully that'll fix it.

If not. Go back to your "before you got stuck" saved game, then save the game immediately after the fight. Use KSE to increase the value of that global by 1. Then try talking to the C6.

If that doesn't work, your saved game may be humped.

At this point, I'd probably try a clean reinstall with just the TG fixes.

User Info: TheDeadManFan

8 years ago#9
This used to happen in KOTOR 1, if you cheat and get your security skill really high,you could get any door open. Try that and see if it works.
"No blood shed is sacred, yet all blood shed is done in the name of God." - GreyRainCloud

User Info: danny11394

8 years ago#10
But it's not a security door. It's a door that you can only click on, like an object. There's no security option for it.

Report Message

Terms of Use Violations:

Etiquette Issues:

Notes (optional; required for "Other"):
Add user to Ignore List after reporting

Topic Sticky

You are not allowed to request a sticky.

  • Topic Archived