console command not working

  • Topic Archived
You're browsing the GameFAQs Message Boards as a guest. Sign Up for free (or Log In if you already have an account) to be able to post messages, change how messages are displayed, and view media in posts.
  1. Boards
  2. Dragon Age: Origins
  3. console command not working

User Info: tersalius

tersalius
7 years ago#1
i cant trigger the console command in game.

i already put -enabledeveloperconsole after the ..daorigins.exe" WITH the space between them.

went to the keybindings.ini file and changed the X int the "OpenConsole_0=Keyboard::Button_X" for ' (tilde)...

but even so when i try to trigger the console command in game NOTHING happens!!!

my SO is windows 7 64 bits

so anyone have any idea about what to do to resolve this???

User Info: tersalius

tersalius
7 years ago#2
help please!!!

User Info: boochy

boochy
7 years ago#3
How do you know it's not working? Nothing shows up on the screen.


The only way to really check is hit the console button... then hit C to pull up your character page... if the page doesn't pull up, then you have the console up.

We really need more information... like what you're typing in... saying "IT DOESN"T WORK" doesn't give us much to work with.

User Info: eldonauran

eldonauran
7 years ago#4
Change the button to 'HOME' and use the home key to open the console (the home key does nothing in the game).

If you get the console to open, you will see a bunch of static alphanumeric characters fill the top 1/3 of your screen once you start typing.

Im on vista btw. Never had any problems with this game.
---
Unless otherwise stated, the above message is purely opinion. Arguing about it is pointless.

User Info: tersalius

tersalius
7 years ago#5
is not working because i already tried to hit the c button and every time i did that the character screen appeared.

heres what i typed at the shortcut - properties - target

"C:\Program Files (x86)\Dragon Age\bin_ship\daorigins.exe" -enabledeveloperconsole (yes, i put the space between .exe" and -enable)

after that i went to the keybindings.ini file and changed the GRAVE part on:

OpenConsole_0=Keyboard::Button_GRAVE

for ' (also known as tilde)

and i dont know why but its not working

any help please

User Info: Styl3648

Styl3648
7 years ago#6
Do you mean you changed OpenConsole_0=Keyboard::Button_Grave to OpenConsole_0=Keyboard::Button_' ?

If so, either change it back to OpenConsole_0=Keyboard::Button_Grave or to OpenConsole_0=Keyboard::Button_Tilde. I left it on Grave and the console works for me.

User Info: eldonauran

eldonauran
7 years ago#7
Yeah, you have to spell out the name of the key
---
Unless otherwise stated, the above message is purely opinion. Arguing about it is pointless.

User Info: tersalius

tersalius
7 years ago#8
eldonauran...

the "HOME" idea also didnt work

damn i want to play this game but i have no time to spend with leveling up and all that

so this console command thing really helps me A LOT.

so any more ideas people???

User Info: Cdog993

Cdog993
7 years ago#9
it does not work with the steam version if you have the steam version

User Info: XxWargazmxX

XxWargazmxX
7 years ago#10

Put your bindings back so that the button is set to Grave and at that point in game its the Tilde key this one ~ hit is once and it will open the console and when you start typing letters will appear all over the screen ignore them. Enter your runscript command and hit enter and that will execute it and close the console which btw isn't visible nor is what you are typing. If you give it about 5 seconds the text everywhere fades away. Hope that helps.

  1. Boards
  2. Dragon Age: Origins
  3. console command not working

Report Message

Terms of Use Violations:

Etiquette Issues:

Notes (optional; required for "Other"):
Add user to Ignore List after reporting

Topic Sticky

You are not allowed to request a sticky.

  • Topic Archived