This is a split board - You can return to the Split List for other boards.

Can't connect to party

  • Topic Archived
You're browsing the GameFAQs Message Boards as a guest. Sign Up for free (or Log In if you already have an account) to be able to post messages, change how messages are displayed, and view media in posts.
  1. Boards
  2. Xbox 360
  3. Can't connect to party

User Info: NinersFan1977

NinersFan1977
6 years ago#1
I usually have no problems but I did get a new router recently. Does anyone have a remedy for this issue?
From way downtown.....BANG!

User Info: NinersFan1977

NinersFan1977
6 years ago#2
Forgot to mention that I can still send and receive voice messages. But why cant I join an xbox live party?
From way downtown.....BANG!

User Info: GrandTh3ftAuto

GrandTh3ftAuto
6 years ago#3
Obviously the problem is the new router.
Gamertag: Zach The Zombie
Not changing sig until Adult Swim gets its own station. Started: 10-19-09

User Info: NinersFan1977

NinersFan1977
6 years ago#4
Well that's not cool. What if I change the wireless channel it is broadcasting on?
From way downtown.....BANG!

User Info: Fustmonkey

Fustmonkey
6 years ago#5
It's not the wireless connection. But since you mentioned it....

You should be using WPA2 Personal and the encryption cipher type should be AES. Not TKIP.

You can try other channels if you'd like, I have some additional tips here:
http://s1.zetaboards.com/FewGoodMen/topic/2828983/

But for the connecting to parties problem there's a few things to look at.

Are you using DSL? If so the router should be in PPPoE mode, and you may have to put the modem intro bridged mode. Next, make sure you have UPNP enabled in the router's settings. Next I would forward ports, there's a guide in my sig.
Fix your NAT: http://www.freewebs.com/haximo/ports.htm

User Info: NinersFan1977

NinersFan1977
6 years ago#6

From: fustmonkey | 7/9/2011 12:28:09 AM
It's not the wireless connection. But since you mentioned it....

You should be using WPA2 Personal and the encryption cipher type should be AES. Not TKIP.

You can try other channels if you'd like, I have some additional tips here:
http://s1.zetaboards.com/FewGoodMen/topic/2828983/

But for the connecting to parties problem there's a few things to look at.

Are you using DSL? If so the router should be in PPPoE mode, and you may have to put the modem intro bridged mode. Next, make sure you have UPNP enabled in the router's settings. Next I would forward ports, there's a guide in my sig.


I think I'm using tkip but I'll check. Thanks for the pointer. Why is that bad by the way?
From way downtown.....BANG!

User Info: Fustmonkey

Fustmonkey
6 years ago#7
AES is more secure and faster, faster because AES is hardware based and , TKIP is software based and faster because of the way TKIP decodes the encryption, or the extra encryption or something like that.

However older devices may not be able to use AES.
Fix your NAT: http://www.freewebs.com/haximo/ports.htm

User Info: NinersFan1977

NinersFan1977
6 years ago#8
Ok thanks. I'll give it a whirl.
From way downtown..................BANG!

User Info: NinersFan1977

NinersFan1977
6 years ago#9
Well, that seems to have made it slower as my Netflix now buffers once or twice during a thirty minute tv show.
I'll continue to looks through your tips.
From way downtown.....BANG!
  1. Boards
  2. Xbox 360
  3. Can't connect to party

Report Message

Terms of Use Violations:

Etiquette Issues:

Notes (optional; required for "Other"):
Add user to Ignore List after reporting

Topic Sticky

You are not allowed to request a sticky.

  • Topic Archived