The message you selected is no longer available for viewing.

This is a split board - You can return to the Split List for other boards.

a specific console problem

  • Topic Archived
You're browsing the GameFAQs Message Boards as a guest. Sign Up for free (or Log In if you already have an account) to be able to post messages, change how messages are displayed, and view media in posts.
  1. Boards
  2. Xbox 360
  3. a specific console problem

User Info: RoseCorsage

4 years ago#1
After searching, ive found many people with almost the same problem, usually with a specific game.

Almost every time i put a game in, it will either say Disk is Unreadable and boot me to dashboard, OR it will sign me out (much like when updating. Same place and timing), the screen goes blank, then wakes up back on dashboard.

After one of these errors occurs and im on dash, the game square just says Play Game, rather than Play Dark Souls, or whatever im trying to load. Starting the game from there is useless, as EVERY time it will result in the same error. So i open the tray and close it again. Sometimes this works, sometimes not. Its pure random. It might work first time, it might work after 5 tries. Yesterday, it took 25 minutes of opening/closing just to play some soulcalibur

Anyone know a fix?
"Praise the Sun!" - Commander Shepard (Skyrim)

User Info: pothocket

4 years ago#2
Is Dark Souls installed or are you playing it off the disk?
well I am not like your dad. I worked as a chef at TGIF-Mattson

User Info: darren19822000

4 years ago#3
if its only doing it with one game sounds like the game is bad. if it does it for any game sounds like your disc reading eye is going bad
gt darren reefnugs
  1. Boards
  2. Xbox 360
  3. a specific console problem

Report Message

Terms of Use Violations:

Etiquette Issues:

Notes (optional; required for "Other"):
Add user to Ignore List after reporting

Topic Sticky

You are not allowed to request a sticky.

  • Topic Archived