This is a split board - You can return to the Split List for other boards.

Weird new bug with PS3 60GB... Need advice!

  • Topic Archived
You're browsing the GameFAQs Message Boards as a guest. Sign Up for free (or Log In if you already have an account) to be able to post messages, change how messages are displayed, and view media in posts.
  1. Boards
  2. PlayStation 3
  3. Weird new bug with PS3 60GB... Need advice!

User Info: S0LIDUS SNAKE

S0LIDUS SNAKE
6 years ago#1
Ok, so I have my PS3 fat since April 2007, and it's been working A-1 since then, but since few month it decided to act weird on me, after few hours of gameplay sound will start to get out of synch. It gets progressively way late as I play.

Anyone ever heard of a similar issue? Is it something I can solve?
Who needs a good signature when their post has good content?

User Info: awesomesauce13

awesomesauce13
6 years ago#2
Maybe not the most helpful answer, but you could just restart it or take a break when it starts to get bad

User Info: killak

killak
6 years ago#3
Run the database rebuild. it's said to fix audio sync glitches.

i did it on mine (also a 60GB from March 07) and it actually showed me that I had a 61meg corrupted file. Corrupted files cause delays in access.

Give it a go.

here you go

http://www.ps3blog.net/2011/01/28/tips-and-tricks-ps3-rebuild-database-faq-recovery-menu/

AUS Male Gamer, can you believe it?!?
...If you can't handle criticism as well as praise, don't put your thoughts into the public space...
  1. Boards
  2. PlayStation 3
  3. Weird new bug with PS3 60GB... Need advice!

Report Message

Terms of Use Violations:

Etiquette Issues:

Notes (optional; required for "Other"):
Add user to Ignore List after reporting

Topic Sticky

You are not allowed to request a sticky.

  • Topic Archived