This is a split board - You can return to the Split List for other boards.

Is anybody else having problems???

  • Topic Archived
You're browsing the GameFAQs Message Boards as a guest. Sign Up for free (or Log In if you already have an account) to be able to post messages, change how messages are displayed, and view media in posts.
  1. Boards
  2. PlayStation 3
  3. Is anybody else having problems???

User Info: CaptHowdy187

CaptHowdy187
4 years ago#1
I can not get my ps3 to play videos any more.. Like when I go to youtube and try to watch something it just brings up a white screen but no video.. I can see all the comments ppl have made on the videos & everything else is good it just will not play videos.. I have tried other sites and same thing happens.. Also I have tried turning java script on & off & on again and messed with all the other settings still no luck.. Has this happened anybody else?? How do I fix it?? Any help would be appreciated..
A friend is just an enemy that hasn't attacked yet!!!

User Info: CaptHowdy187

CaptHowdy187
4 years ago#2
Don't mean to keep bringing this up? Just looking a way to fix this issue..
A friend is just an enemy that hasn't attacked yet!!!

User Info: _Cyberpunk

_Cyberpunk
4 years ago#3
It's Sandy's fault
http://i.minus.com/i5gkxoBDjgwHh.gif
http://i.minus.com/ibuZoPaypoYfLs.gif
  1. Boards
  2. PlayStation 3
  3. Is anybody else having problems???

Report Message

Terms of Use Violations:

Etiquette Issues:

Notes (optional; required for "Other"):
Add user to Ignore List after reporting

Topic Sticky

You are not allowed to request a sticky.

  • Topic Archived