Recieving Error message: Could not find default.cfg - Check Project Settings Wor

  • Topic Archived
You're browsing the GameFAQs Message Boards as a guest. Sign Up for free (or Log In if you already have an account) to be able to post messages, change how messages are displayed, and view media in posts.
  1. Boards
  2. Wolfenstein
  3. Recieving Error message: Could not find default.cfg - Check Project Settings Wor

User Info: Zenmaster2010

Zenmaster2010
8 years ago#1

Anybody else seen this. If so, what is the workaround.

User Info: chipp300

chipp300
8 years ago#2
Have the same problem as well but only happens when I try to launch single player. I contacted Activision about the issue so if I get a working response I will let you know
Windows 95 C - Pentium 1 @ 166mhz - AT Motherboard - Seagate 402mb HDD - 20x CD Rom
32 Mb Ram - Diamond Viper V55O TNT card - Dataflex ISA Modem (28.8Kps)

User Info: Zenmaster2010

Zenmaster2010
8 years ago#3

Yeah, me too. Only f*** up on single player.

User Info: chipp300

chipp300
8 years ago#4
Alright! Just found a fix for the SP not launching problem. I just tried it out on my comp and seems to be safe. All you have to do is go here:

http://ragyn.com/blog/wolfenstein/wolfenstein-%E2%80%93-razor1911-fix-only/

Replace the .exe file located in your Wolfenstein SP folder with the one you just downloaded and it should work!
Windows 95 C - Pentium 1 @ 166mhz - AT Motherboard - Seagate 402mb HDD - 20x CD Rom
32 Mb Ram - Diamond Viper V55O TNT card - Dataflex ISA Modem (28.8Kps)

User Info: Zenmaster2010

Zenmaster2010
8 years ago#5

Thank you!!!!!! I was getting a major run around from Activision. You're the man!

User Info: chipp300

chipp300
8 years ago#6
You're welcome.
Windows 95 C - Pentium 1 @ 166mhz - AT Motherboard - Seagate 402mb HDD - 20x CD Rom
32 Mb Ram - Diamond Viper V55O TNT card - Dataflex ISA Modem (28.8Kps)

User Info: Kishar21

Kishar21
8 years ago#7
If you run the game off of the CD, it won't have this problem. I only have it when I try and run the game from the sp exe.
SSBB FC: Kish-1032-0959-0027

User Info: locktec

locktec
8 years ago#8

That only works for some

  1. Boards
  2. Wolfenstein
  3. Recieving Error message: Could not find default.cfg - Check Project Settings Wor

Report Message

Terms of Use Violations:

Etiquette Issues:

Notes (optional; required for "Other"):
Add user to Ignore List after reporting

Topic Sticky

You are not allowed to request a sticky.

  • Topic Archived