Tiberian Sun Dll problem

  • Topic Archived
You're browsing the GameFAQs Message Boards as a guest. Sign Up for free (or Log In if you already have an account) to be able to post messages, change how messages are displayed, and view media in posts.

User Info: GameMan27

GameMan27
8 years ago#1
Topic title pretty much says it all. My friend has vista and every game except for TS runs. When you try to run TS, it gives the "one or more dll files are missing", or something to that effect, message. One suggestion i read on some other sites was to load the game up again after that message, but it didint work. Another suggestion was to turn the User Account Control option off, and take ownership of the First Decade folder. It no longer gave the message and it loaded up, so to speak, but the screen is black and you can here the mouse rolling over the menu options. I tried going to the C&C forums, but I am unable to log in there to ask for help. If anyone can either ask for help for me, or can suggest something that might work, i would be eternally grateful.

User Info: Supreme_Inferno

Supreme_Inferno
8 years ago#2
Have you tried right clicking on the application file, go through the properties, to compatibility and make have it run as administrator?

User Info: GameMan27

GameMan27
8 years ago#3
Yeah, it doesnt work. All i get now is a black screen, with the menu scrolling sounds going. Im guessing TS just isnt meant to run on vista.

User Info: Aceleader

Aceleader
8 years ago#4
I had that problem, but after restarting the computer then turning the User Account control off and restarting again, I've had no problems.
http://mypsn.eu.playstation.com/psn/profile/Oswoldo.png

User Info: bigjonson555

bigjonson555
8 years ago#5
Thank you guys for the info! Helped a lot! Tiberian Sun on vista :) The world couldn't be better.

Report Message

Terms of Use Violations:

Etiquette Issues:

Notes (optional; required for "Other"):
Add user to Ignore List after reporting

Topic Sticky

You are not allowed to request a sticky.

  • Topic Archived