Unable to play it suddenly? PAL50/60

  • Topic Archived
You're browsing the GameFAQs Message Boards as a guest. Sign Up for free (or Log In if you already have an account) to be able to post messages, change how messages are displayed, and view media in posts.
  1. Boards
  2. Hitman: Blood Money
  3. Unable to play it suddenly? PAL50/60

User Info: wappersha

wappersha
6 years ago#1
Basically since one of the most recent updates i've been unable to play this game.

Pops up with a message saying it can't be played in PAL-50 and to change it under console settings, display. Sadly theres no option to change this, tried connecting via HDMI and Component.

Any help?
Bleh

User Info: Keby

Keby
6 years ago#2
This happened to me a very long time ago, try switching to just the yellow, white and red, then changing display settings to pal-60 if it's there.

User Info: greybeard

greybeard
6 years ago#3
The official and most independent Component cables have a simple 'TV' switch on the console plug end. That will put it into standard definition (SD) mode which, hopefully, should allow you to re-set the console to 60Hz.

But why the update should have caused a PAL console to switch to 50Hz is odd.

User Info: MachineGryphon

MachineGryphon
6 years ago#4
I can testify to the switch on the cable that'll fix it. I had this problem too when I loaded up BM a while ago, and had to figure out what to do to fix it. I don't know any other game to do this, it's a little frustrating, but it's possible to get around.
  1. Boards
  2. Hitman: Blood Money
  3. Unable to play it suddenly? PAL50/60

Report Message

Terms of Use Violations:

Etiquette Issues:

Notes (optional; required for "Other"):
Add user to Ignore List after reporting

Topic Sticky

You are not allowed to request a sticky.

  • Topic Archived