• Topic Archived
You're browsing the GameFAQs Message Boards as a guest. Sign Up for free (or Log In if you already have an account) to be able to post messages, change how messages are displayed, and view media in posts.

User Info: Rawnblade92

9 years ago#1
In order to waste away Spring break, I've set up a large 5v5 campaign in the Aerolian Sector map. About 4 hours in, I'd get a minidump error after about 40 minutes of play. This was easily resolved by saving frequently.

Now 7 hours in, I'm getting minidumps out the ass a few minutes after loading the map.. Is there any solution to this problem, or an explanation for it to start with?

User Info: Sins-of-Mosin

9 years ago#2

Have you tried rebooting your machine?

User Info: AFeest

9 years ago#3

Are you using an Nvidia card and if so what drivers? I had read of these minidump issues but had never experiened one until this weekend. I had found that some of my graphic levels were low so changed them (highest across the board - using an 8800GT). Then 30 mins into a saved game I crashed. Suspected it was the card, but then found a link on the Sins official site forum about this being a driver issue.

I installed the 174.74 beta drivers from Nvidia and have not crashed since (as also confirmed by others on the site forum). Of course, if you are not Nvidia based then this may not help, but it worked great for me.

User Info: Rawnblade92

9 years ago#4
Yeah, I'm running a 7600GT and what I guess were the latest drivers 3 weeks ago. I tried running in windowed mode, and was able to go about an hour and 20 minutes before crashing. I'll try nabbing those drivers and see how it does, but it'd be nifty if NVidia and Ironclad would get together.


9 years ago#5
The update to 1.03 fixed the minidump issue. It was a common problem and now it's not. Me and some mates thought it related to gaining the Novolith Cannon because it always happened after we developed one and fired it off. I've played 2 games this week that included many Novolith Cannons and 5 1/2 - 7 hours of gameplay. Seems fixed to me. I recommend updating.
"You say the graphics are dated? Like bad...or deal withable?" by RASTAFARI4LIFE

User Info: AFeest

9 years ago#6
I should have mentioned that I was in 1.03 when the minidump occurred (didn't have the Novalith at that time). For me the fix (at least so far 4 days after udating) was the drivers. Let us know how you get on.

User Info: nightwraith40k

9 years ago#7

I got a minidump too Geforce 7600 gs 6.14.00116921 version

Vanilla game havn't got time to update it tonight. On the readme they say to do this

* If your game crashes and generates a minidump file for support, you can located it at:

XP: C:\Documents and Settings\username\Local Settings\Temp\Sins Dump

Vista: C:\Users\username\AppData\Local\Temp\Sins Dump

But what can you open it with? Or is it meant for support people to see. Anyways will update the game trrw unless I get a minidump again I won't be troubled


Report Message

Terms of Use Violations:

Etiquette Issues:

Notes (optional; required for "Other"):
Add user to Ignore List after reporting

Topic Sticky

You are not allowed to request a sticky.

  • Topic Archived