Game crashing on start up :/

  • Topic Archived
You're browsing the GameFAQs Message Boards as a guest. Sign Up for free (or Log In if you already have an account) to be able to post messages, change how messages are displayed, and view media in posts.

User Info: Propain22

Propain22
7 years ago#1
I get this error after like 5 seconds of launching the game. I have Windows 7 64 bit and everything is updated.

---------------------------
Critical Error
---------------------------
General protection fault!



History:

Stack:
?OnExit@GThread@@UAEXXZ() Address = 0xb7dae0 (filename not found)

Address = 0x478ebe (filename not found)

?GetHSI@GColor@@QBEXPAH00@Z() Address = 0xe955ed (filename not found)


---------------------------
OK
---------------------------

User Info: suspenser

suspenser
7 years ago#2
Have you tried to uninstall, restart, and then reinstall..?
ep45-ud3p rev 1.6, q9400 with an ever-changing clock speed, 6g patriot ddr1066, MSI HD5770, Nice little raid0 stripe while waiting for ssd's to drop a few bones

User Info: redcloud12345

redcloud12345
7 years ago#3
[This message was deleted at the request of a moderator or administrator]

User Info: Propain22

Propain22
7 years ago#4
Reinstalling doesnt work.

User Info: toxicbomber

toxicbomber
7 years ago#5
Win 7 isn't your problem< I run this game max everything on Win7.
Gamertag- Ultimaetus

User Info: Propain22

Propain22
7 years ago#6
it it working for anyone else with Win 7 64 bit? Also i am using a 8600M GT graphic card. maybe its not compatible? Im able to play AC2 on high tho and thats a recent ubisoft game and it works flawlessly.

User Info: MeowRabbit

MeowRabbit
7 years ago#7
I have the exact same problem, with the same error message and text.

My specs:
Windows Vista 32bit
i7 920
GTX260
3 GB RAM.

User Info: Maharoba

Maharoba
7 years ago#8
I got that error once in face off when I was playing with a friend.
I grabbed him over a rail and it critical errored for both of us.
And then I was like, get the hell out!

User Info: ItchyTasty88

ItchyTasty88
7 years ago#9
im on the last misison walking the streets and the check points wont go anywhere and i keep falliung through the street and now i cant beat the game
Scooby_WRX04 - PSN

User Info: Propain22

Propain22
7 years ago#10
So its been like a week since i got the game and i am still unable to play it. I dont mind much right now cuz i got to study for finals anyways, but i really want to play this game in the summer. Does anybody here have had this problem and were able to fix it?

Report Message

Terms of Use Violations:

Etiquette Issues:

Notes (optional; required for "Other"):
Add user to Ignore List after reporting

Topic Sticky

You are not allowed to request a sticky.

  • Topic Archived