Stuck - Literally!

  • Topic Archived
You're browsing the GameFAQs Message Boards as a guest. Sign Up for free (or Log In if you already have an account) to be able to post messages, change how messages are displayed, and view media in posts.

User Info: pastizziman

8 years ago#1

OK, so here's my dilemma.

I've started playing Oblivion for about a month now, and am taking it slow. I've still yet to do the first quest in the main story-line and just explored. I've explored all the caves/forts/ruins around the road surrounding the Imperial City and the road towards Bravil and Leyawiin.

I've also completed the Shivering Isles story and have ascended to Mad God and explored everything there is to be explored in the Shivering Isles. Still have to do the Museum Oddities quest, which seems to be rather difficult, and the quest where I had to bring the man tongs and calipers was frustratingly long also.

I have played well over 100hrs and am sitting comfortably at Level 24. I play slowly - just the way I am.

So here's the problem. I'm in the Arnelian Tomb, just slightly north of Leyawiin. As I walked through a passage to get a chest, there was one of those "cave-ins". I always tell myself to jump backwards when I hear it, but panicked and ran forward like crazy. I got heavily injured, and instead of healing myself, I just pressed Select and waited for an hour to heal myself - therefore autosaving. Now, as I tried to get the chest, the boulder that fell blocked me off completely, and no matter how hard I try, I can not get past it.

I then decided to try a telekinesis spell, for **** and giggles. So I saved my game just in case it didn't work. It was an experiment after all. That didn't work either. So I gave up, turned around and went to leave, only to find ANOTHER boulder blocking my exit. Again, I tried to squeeze, dive, jump, sneak and slash my way out, but it was fruitless. To make matters worse, my saved game and autosave game are in the same area.

So, being a relative beginner to the game, I was wondering if anyone out there has any way at all I can somehow extricate myself from this predicament. I know I probably should've had more saved games, but it's how I play. Anyone have any tips or ideas for me before I am forced to sacrifice the 100+ hours I've played.

All ideas are good ideas in this situation. There certainly are no bad ones, even if it involves me yelling at my TV screen. I really do not want to restart.

User Info: BaiGu

8 years ago#2
I know exactly where you are talking about, as this cave is part of a fighter's guild quest eventually. I've also done something similar where I jumped backwards into a hole in the wall where coffins usually are, and got stuck in it. Actually, done similar things a few times. I have been able to wiggle free by one of several techniques:

1)Running and mashing on jump - I know running might sound useless if you are stuck in one place, but the games physics is sketchy in areas like this and running can actually trigger a "jump pad", or otherwise a place the game agrees you should be able to jump from here.

2)Swinging weapons whilst doing Number One - Also a decent way to shake loose.

3)If you are a journeyman of acrobatics, you can dodge roll or do a backflip, worked for me in the hole-in-the-wall scenario, also suprisingly, while I was running through the unfinished area, "Unmarked Cave", a boulder/door closed which prevented me from ever leaving seeing how it only triggered from one side. I activated it by dodge rolling while running against the boulder. Weird huh.

If all this fails, I have actually had to do the 4th and final option, reload. Fortunately I am a 20 saves kinda guy. If this ever happens out in the open, don't forget you can fast travel out of there, but in this cave.... err.... pray 1-3 works. Oh, and don't forget to try it all standing up and crouching in sneak mode... Hope this helps some.
"... Let me think about it. I can't stand God or women..." Ryudo, Grandia II

User Info: pastizziman

8 years ago#3

Thank you very much for your help BaiGu, I tried absolutely everything for over 5hrs. Unfortunately I have to accept the fact that the gap is too small. I've given in.

I'm going to have to restart the entire game. Of course I can't do it immediately, it'd just be frustrating. I'll play Drake Uncharted, which I bought recently.

Thanks again for your help. Can't believe this actually happened to be honest. Oh well, **** happens.

User Info: Doortodarkness4

8 years ago#4
at least you don't have to find out how strong the daedra are when your level 24 and a beginner and you probably would have gotten everybody killed during the war.

User Info: brigette464

8 years ago#5
man i hate them falling rocks.
PSN: lara464. wanna talk about games, movies, music with mature fun nerd lady. *actual woman NOT looking for bf on HOME* :p

User Info: clipsahoy

8 years ago#6
was wondering.... I don`t know if this will help or not , if you continue to jump does your Acrobatics go up? it you continue to jump it should go up , you might be able to earn a skill that can get out out of it ( rolls ) , just a thought

User Info: Kaolla_Su1

8 years ago#7
to be safe like me rest with the auto save at the begin of cave ruin fort.
fc Aura 4597 0749 6060 psn for trophy games Kaolla_Su psn for other games Aura1016

Report Message

Terms of Use Violations:

Etiquette Issues:

Notes (optional; required for "Other"):
Add user to Ignore List after reporting

Topic Sticky

You are not allowed to request a sticky.

  • Topic Archived