F key does not work to end mission

  • Topic Archived
You're browsing the GameFAQs Message Boards as a guest. Sign Up for free (or Log In if you already have an account) to be able to post messages, change how messages are displayed, and view media in posts.
  1. Boards
  2. Mass Effect 2
  3. F key does not work to end mission

User Info: Kain0067

7 years ago#1

Stuck in a side mission where the only way off the ship is by holding F to end the mission. I hold F for 30 seconds straight and nothing happens. I try re-mapping "leave world" to different keys but still, doesn't work. I'm stuck for good. Help!

User Info: L3TUC3

7 years ago#2
I remember there was one mission where you had to go through a door to get back, instead of using the f key.

User Info: Awesumness_

7 years ago#3
I think it doesn't update the key properly.
Try melee.
Throat-jumping, software elitist 01:18:57.

User Info: Kain0067

7 years ago#4

Melee worked! I'm saved!

User Info: WaddyJohn

7 years ago#5

I've had about 3 missions now where it wouldn't end and I had to do over. The second time through it ends properly.

User Info: cimoa

7 years ago#6
maybe because you change your melee hotkey, because the tutorial message didnt change although you changed the hotkey on the key bindings menu..., the default melee is F btw, even you change your use/sprint/cover ( default : space ), into any other keys, the 'message' pops out will always tell you to press space when you on cover.
"I Love Apples....", I'm a Shinigami...
L : ........

User Info: Destructers

7 years ago#7
Nope, it's bugged sometimes and you have to reload. I have 2 missions that doesn't end and I tried every key on the keyboard. Luckily I have quick save and only spend like 5 mins each to kill the mobs.
  1. Boards
  2. Mass Effect 2
  3. F key does not work to end mission

Report Message

Terms of Use Violations:

Etiquette Issues:

Notes (optional; required for "Other"):
Add user to Ignore List after reporting

Topic Sticky

You are not allowed to request a sticky.

  • Topic Archived