Unable to save replays?...

  • Topic Archived
You're browsing the GameFAQs Message Boards as a guest. Sign Up for free (or Log In if you already have an account) to be able to post messages, change how messages are displayed, and view media in posts.
  1. Boards
  2. Race Pro
  3. Unable to save replays?...

User Info: AliGamer

AliGamer
8 years ago#1
i selected hd as storage device and then just save replay at the end of a race, goto replay theatre go to the track the replay was saved and nothing, i checked all the tracks, nothing there, anyone getting this prob too?...
It's not WHO you are underneath, but what you DO that defines you...

User Info: AliGamer

AliGamer
8 years ago#2
anyone?
It's not WHO you are underneath, but what you DO that defines you...

User Info: utorde

utorde
8 years ago#3
Not having that problem myself, I have only saved I think 3 maybe 4 Replays, but all of them saved correctly. Are you certain you have been clicking on Save Replay after the race is over? It could just be another glitch, seems there are other problems that some people have but not everyone. If I find out anything i'll let you know.
It's so much easier to suggest solutions when you don't know too much about the problem. - Malcolm Forbes (1919-1990)

User Info: utorde

utorde
8 years ago#4
Just thought of something else. There is no need in clicking Save Storage Device unless you either have both the HDD and a Memory Unit connected or have 2 Memory Units connected at the same time. Save Storage Device is just to choose where you want things saved to. Forgot to mention that earlier. But yeah, i'd say you are not clicking Save Replay, that is what you need to click in order to save the replay.
It's so much easier to suggest solutions when you don't know too much about the problem. - Malcolm Forbes (1919-1990)

User Info: AliGamer

AliGamer
8 years ago#5
Fixed now, finally i can view them! I went to simbin forum and got the solution:

Basically you need to make sure that you have the date set up to the current date 2009, as default if you switch off the 360 totally, the date is always set to the year 2005 whenever you powerback up from total off state. The game does not recognise any saved replays from 2005, that is the reason the replays are not showing up even when saved.

This is a pretty poor bug that should have been fixed - as this is the only game (racing) that is having this issue! Also blame MS for not being able to have internal battery for its clock!

The replays that are saved in 2005 date are of no use, just delete them via the system memory settings, that is the only way to delete replays also,

Thanks for your concern, case closed! :)
It's not WHO you are underneath, but what you DO that defines you...

User Info: utorde

utorde
8 years ago#6
Glad you got it worked out. I had no idea that would even cause a problem such as this. My console is always connected online, so my clock is always correct, so that is why I had not encountered this problem.
It's so much easier to suggest solutions when you don't know too much about the problem. - Malcolm Forbes (1919-1990)
  1. Boards
  2. Race Pro
  3. Unable to save replays?...

Report Message

Terms of Use Violations:

Etiquette Issues:

Notes (optional; required for "Other"):
Add user to Ignore List after reporting

Topic Sticky

You are not allowed to request a sticky.

  • Topic Archived