Error 11001

  • Topic Archived
You're browsing the GameFAQs Message Boards as a guest. Sign Up for free (or Log In if you already have an account) to be able to post messages, change how messages are displayed, and view media in posts.

User Info: Berserker1_5

5 years ago#1
Can someone help me here? This game has been working fine since I installed it, which is like 2 weeks, but today there was an Windows Update on my computer. After the update, the DCU Launcher keeps giving me an Error 11001.

Basically this is the error

*Error: Package load failed or was cancelled (Network error during NPAPI download: (0 of 0 bytes, 0 seconds) - Retry failed: SocketError:Host Not Found (11001) - Not Found (11001) - Not Found (11001) - Not Found (11001) - Not Found (11001) - Not Found (11001) ��

I though this is because it wont connect to my IP address so I shut off my AV programs, and firewall, but this issue wont go away. Can anyone help?

User Info: dalek_cyber

5 years ago#2
same thing happens to me, but all I remember doing is downloading the new launch pad. Note, it was an auto updatem not like I gave my comp a virus. also it says that "RETRY" and has the big button but nothing happens. I played it this morning but it didn't take in the afternoon. So yeah, help would be much obliged.

User Info: jeff21094

5 years ago#3
same thing just happened to me, idk what it is but it sucks.

User Info: derksin

5 years ago#4
I'm having the same issue. I hate it ..what is going on? Is it a server problem? When I click on sony forums, it says the site has not been found..

User Info: StarchBL

5 years ago#5
Same for me. I think a patch broke the game.

User Info: Graybes

5 years ago#6
Getting the same problem and it looks like it something with their servers. A lot of their site is down, including the forums and the error says that it can't find the host. Did a small patch come out today? It's probably trying to patch and since some servers are down it can't and then we get an error.
Gamertag: A BombInLasagna

User Info: jeff21094

5 years ago#7

User Info: derksin

5 years ago#8
are you guys able to access the forums? Cos when I do it says website not found...I tried accessing the forums with my mobile phone too..the same issue..

User Info: derksin

5 years ago#9
jeff how did u get it fixed?? Please reply...or did it happen on its own??

User Info: jeff21094

5 years ago#10
happened on its own. went down bout 20 mins ago and when i restarted my game it just worked again.

Report Message

Terms of Use Violations:

Etiquette Issues:

Notes (optional; required for "Other"):
Add user to Ignore List after reporting

Topic Sticky

You are not allowed to request a sticky.

  • Topic Archived