My launcher wont...launch?

  • Topic Archived
You're browsing the GameFAQs Message Boards as a guest. Sign Up for free (or Log In if you already have an account) to be able to post messages, change how messages are displayed, and view media in posts.
  1. Boards
  2. Star Wars: The Old Republic
  3. My launcher wont...launch?

User Info: Xxthesorrow90xX

Xxthesorrow90xX
5 years ago#1

Hey guys I was playing a little bit but then I got booted off and I guess my internet just decided to turn off

but after I got it back on, I tried going back online but my launcher doesn't show up, I tried double clicking it again and then it says "Only a single instance of this application can run"

but yet I dont see a launcher anywhere I tried restarting my computer and the same thing happens.

 

Is there some way I can...fix this ? 

User Info: bluezero

bluezero
5 years ago#2
They have pills for that. >_>

But seriously, ctrl+alt+del to see if it is indeed running. Kill it if it is. You may also want to try and run LauncherFix, it's in your SWTOR folder somewhere. Run that and see if it fixes it.
http://farm7.static.flickr.com/6102/6347063965_dcb5451095.jpg

User Info: bull5786

bull5786
5 years ago#3
A few things you can TRY that MIGHT fix the problem. First go into your task manager click on the tab that says processes. Look for the "launcher.exe" process and end it. Some times it gets stuck at this phase and endin the process and then launching can help.

2 right click the icon go to properties and click on the box that says run this program as an administrator. Sometimes that helps the launcher run better. Don't know why but it does.

3 make sure the game is in the excemption folder/tab for both your fire wall and your anti virus. Despite you having already played for a while they can clash with the launcher connecting to te Internet.

4 if none of this helps there is a thread about this on SWTOR.com forums that has more ideas how to take care of this. Unfortunately this is an on going problem for a lot of people
GT: Bull2855
Walk swiftly and carry a big gun (Space Marines)

User Info: Xxthesorrow90xX

Xxthesorrow90xX
5 years ago#4

Meh I just tried that and it still doesn't work, the launcher shows up in my task manager but thats it

It was working fine earlier 

D: 

User Info: Acidfreeze30

Acidfreeze30
5 years ago#5
Mine is doing the same thing... is anyone else having this problem?
Sup.

User Info: bigbrandon1986

bigbrandon1986
5 years ago#6
Happened to me once yesterday after I got booted out too. All Isis once I got the message was reset my laptop and that did the trick. I would assume alt ctrl del would do the same. It probably just thinks the game is still running since u got booted from the game. Like I said tho all I did was reset and all was good
Hope this helps
imurhero

User Info: ragnaroker2

ragnaroker2
5 years ago#7
It's happened to me a few times, even without the application running, even under task manager. Restarting your computer will fix it.
Nooooooooooooooooooooooooooo!

User Info: bonse

bonse
5 years ago#8
I used to get this a lot but havent had it for a while. For me going into task manager and killing it in the processes tab (not the application one) worked. Occaisionally I needed to stop the relevant host file from the previoulsy crashed swtor.exe (svchost) you can tell which one it was by putting it in order of memory used and picking the highest (assuming you weren't running an even bigger memory hog in the background at the same time)

Note, this probably won't actually stop the svchost process (windows was already dealing with it when it got confused by a new one opening for launcher) but an act of aggression towards it will bring it into line

User Info: R_Fated_Circle

R_Fated_Circle
5 years ago#9
When this happened to me I redownloaded the launcher from the official website it downloaded a few MB of data and everything has been working fine since.
Wow theirs useless then theirs you people " Jedi Consular - Star Wars The Old Republic"
  1. Boards
  2. Star Wars: The Old Republic
  3. My launcher wont...launch?

Report Message

Terms of Use Violations:

Etiquette Issues:

Notes (optional; required for "Other"):
Add user to Ignore List after reporting

Topic Sticky

You are not allowed to request a sticky.

  • Topic Archived