Launcher not opening?

  • Topic Archived
You're browsing the GameFAQs Message Boards as a guest. Sign Up for free (or Log In if you already have an account) to be able to post messages, change how messages are displayed, and view media in posts.

User Info: Buusey

Buusey
5 years ago#1
Hey everyone. Got the email about an hour ago saying I got into early access, however, when I go to open my launcher, it won't open. Under my Task Manager it says that it is open. I haven't had this problem before. Anyone else experiencing anything like it?

Thanks.
Hello.

User Info: clawixp

clawixp
5 years ago#2
Kill the process and try again. If that doesn't work, contact support.
"Summoner. Hero. Doormat."
-Shinra

User Info: Buusey

Buusey
5 years ago#3
yeah...ended process. tried everything in the troubleshooting sticky note on their forums. hasn't worked yet.

bummer.
Hello.

Report Message

Terms of Use Violations:

Etiquette Issues:

Notes (optional; required for "Other"):
Add user to Ignore List after reporting

Topic Sticky

You are not allowed to request a sticky.

  • Topic Archived