99% complete and Fat Lady won't let me in!!

  • Topic Archived
You're browsing the GameFAQs Message Boards as a guest. Sign Up for free (or Log In if you already have an account) to be able to post messages, change how messages are displayed, and view media in posts.
  1. Boards
  2. LEGO Harry Potter: Years 1-4
  3. 99% complete and Fat Lady won't let me in!!

User Info: melmwoodward

7 years ago#1
I have done all I can do without entering the Gryffindor Common Room. I have all 50 Red Bricks, 199 Gold Bricks, 165 Character Studs, and 49 SIP's.

I am missing:
2 Characters - Seamus Finnigan and Voldemort
1 SIP (99% sure it is the one in the Gryffindor dorm)
1 Gold Brick (for completing SIPs)

So these are all dependent upon the Fat Lady letting me in! I have tried with Harry, Ron, Hermione, Dumbledore and Hagrid. She just keeps singing and waving me off. Either I'm doing something very wrong or I've got a glitch.

Has anyone else experienced this?


User Info: Sancroff

7 years ago#2
At the bottom of the following thread, Mac13eth suggests replaying a chapter in story mode, saying it might reset the picture. Give it a try and let us know if it solves the problem:


User Info: mercann

7 years ago#3
It's a glitch in the game. If you try opening the gryffindor common room with a non-gryffindor character (I did it with Quirrel-Voldemort accidentally), the circle of light on the floor in front of the portrait disappears and you can't get back in. It seems that if you immediately go back to the leaky cauldron and come back in, this sometimes works. For most of us who have had this problem, though, it seems irreversible. I tried playing levels in story mode, exiting to the leaky cauldron and reentering, quitting and returning to the game, but nothing has worked.

User Info: zeldabeat64

7 years ago#4
Yea I accidently tried with a death eater and it dissapered :(

BUT one time before that the game reset itself when I went and completed the bonus levels that I hadn't completed when there was 6-10 to do then I left and the game reset itself ! but I tried that now and it dosn't seem to be working:( that story thing sounds like a good idea. If I would pick witch story to do I would pick the last one!

User Info: crchubb

7 years ago#5
I know how you are feeling. I can't access the common room anymore and that is where my last character and SIP is. I have tried replaying it in story mode, with no luck. I never had a Lego game that was so frustrating before.

User Info: shadwryoga

7 years ago#6
Sadly this is EXACTLY what happened to me too...All I need to 100% the game would be Seamus and Voldemort but I can't get into the common room. BOOOOOOOOO on TT for letting such a crappy glitch/bug get through QA...!

User Info: kingbobtheking

7 years ago#7

i have the same problem... 98.8% done i just need one gold brick that is in there... i did it with bartty crouch jr. :( i have spent a good 2 or 3 hours trying to find ways in... i think i may restart... they really need to make sure that the next one doesn't have these HUGE glitches... if anyone finds a way to get itthen i'de love to know

User Info: ktxjzm

7 years ago#8
We experienced the same Fat Lady glitch, realizing our error at 98%.

On a hint from a different board, I just called Warner Bros. customer service. Their website is:


I've read that fixes are produced in some cases - the higher the demand, the more likely this might occur (for Wii, this would need to be a disk-exchange based program though, likely).

If you have this issue, please call WB and open a case. There could be strength in our numbers. Thanks!
  1. Boards
  2. LEGO Harry Potter: Years 1-4
  3. 99% complete and Fat Lady won't let me in!!

Report Message

Terms of Use Violations:

Etiquette Issues:

Notes (optional; required for "Other"):
Add user to Ignore List after reporting

Topic Sticky

You are not allowed to request a sticky.

  • Topic Archived