FIRE truck bug

  • Topic Archived
You're browsing the GameFAQs Message Boards as a guest. Sign Up for free (or Log In if you already have an account) to be able to post messages, change how messages are displayed, and view media in posts.

User Info: ronaldoninja

7 years ago#1
it doesnt work i press the h20 button and slide towards the fire and nothing happens am i doing it wrong or is it a game breaking bug

User Info: Yoshieggs

7 years ago#2
are you sliding the h2o button towards the truck because i was having trouble saving chan. I was trying to aim by sliding the stream of water around the truck. it took me two mission retrys to get it right.

User Info: ronaldoninja

7 years ago#3
no.. mine was an actual bug i had to finish all the Z guys missions to get the fire truck to work :S

User Info: Gulag128

7 years ago#4
I have this bug too, and it's causing me not to be able to progress past the rescue chan mission. I touch the H2O button and nothing happens. Not even a stream of water comes out. WTF this is a show stopper bug QA should have found.
Gulag can be reached at Cowboy Feng's Spacebar and Grill. If you know where it is, you are indeed privileged. It's your round.

User Info: runninutes

7 years ago#5
I just did that mission. Since I knew I needed a fire truck, I just drove there in one to begin with... but although I could spray and the fires went away, it never registered that the fires were out. Had to try again driving something else there, then picking up the fire truck they wanted me to use.

Don't know if that's causing your problem, but thought I'd mention it just in case.

User Info: Amandeepsinghz

7 years ago#6
this is not a bug. if u aim from the h2o button to the right, then the water will spray to the right. as well as all directions. if there is a burning car directly in front of u, aim with your finger directly in front of the h2o button.

User Info: markwwmark

7 years ago#7
It's definitely buggy. Too bad--everything else in Chinatown Wars has worked great so far.

Sometimes I can get the water stream to move, but it doesn't seem to correspond to any particular gesture. I've tried:
1) Swipe from truck towards fire
2) Tap on the fire
3) Swipe left or right from the current stream
4) Swipe from fire towards truck
5) Anything else you could possibly think of

I've gone through this mission nine times, and always get to watch helplessly as the fires kill Chan. Once, I almost completed it by re-parking the truck frantically, hoping that would reposition the stream correctly since I have no direct control over it.

No luck. This sucks!

User Info: terry12312

7 years ago#8
I passed the mission in one try.

I doubt it, but it might depend on what system you're using?

I use an Iphone 3GS. Tell me what yours is, as said, I highly doubt it, but it might depend on system.

User Info: markwwmark

7 years ago#9
No, it's because I'm an idiot. (I know; old news.)

I was mentally locked in to the idea that I had to first press the H2O button, then swipe elsewhere. I tried everything I could think of--except:
1) Touch H2O button and hold finger down
2) Swipe same finger toward flame

Of course it works fine once I overcame my brain flatulence. In my defense, GTA:CT's explanation of what to do was ambiguous. It's a single-finger gesture. "Jackin' Chan" is actually an easy mission once you can control the H2O stream.

Report Message

Terms of Use Violations:

Etiquette Issues:

Notes (optional; required for "Other"):
Add user to Ignore List after reporting

Topic Sticky

You are not allowed to request a sticky.

  • Topic Archived