So has the Enhanced Edition update worked for anyone?

  • Topic Archived
You're browsing the GameFAQs Message Boards as a guest. Sign Up for free (or Log In if you already have an account) to be able to post messages, change how messages are displayed, and view media in posts.
  1. Boards
  2. The Witcher 2: Assassins of Kings
  3. So has the Enhanced Edition update worked for anyone?

User Info: Muflaggin

Muflaggin
5 years ago#1
Seems like everyone is having issues. I've got it downloading on Steam right now.
Sent from my iPhone via PowerFAQs 1.9

User Info: Elswood2112

Elswood2112
5 years ago#2
Nope, failed with the pack0.dzip file or whatever.
PSN: Elswood2112
Steam/Origin: shirahadori

User Info: westpark

westpark
5 years ago#3
mine worked but I cant speak to anyone :(

User Info: Jiga35

Jiga35
5 years ago#4
Mine was corrupt at first, but the manual fix got it going.

You shouldn't have a trouble using steam.
There is a no more intolerant lot on earth than those who ramble on the most about tolerance. In the name of tolerance they have become the most intolerant.

User Info: Kiro0

Kiro0
5 years ago#5
It's been working fine so far through Steam. I'm still in the prologue though.

User Info: CyoX

CyoX
5 years ago#6
ya my steam version is fine aswell.

User Info: G3cko360

G3cko360
5 years ago#7
Nah, I had an installation error with that pack0 or whatever, but it wasn't that big of a deal for me since GoG.com replaced the file for the game with the Enhanced Edition. I just deleted The Witcher 2 and redownloaded the Enhanced Edition from the site. Works great.

User Info: crazy_jones

crazy_jones
5 years ago#8
If your TW2 copy is NOT ON STEAM (e.g. GOG version), and you've downloaded the patch and received the corrupted 0pack.dzip error, then go here:

http://en.thewitcher.com/ee_manual/

Download Enhanced Edition Update Part 1 and Part 2.
Copy and override these two files over the versions that exist where ever you told your launcher to download the patch files.

Run the patch again through the TW2EE_Patch.exe. It should work.
It has worked for most people including me. The launcher for some reason downloads a corrupted version of the first 2 packs.
~crazyjackal

User Info: Pal 080

Pal 080
5 years ago#9
Nothing but trouble here, only can get files 1-4 finished (and now I'm being told the first 2 are likely corrupt?). Even just tried manual DL twice now and it's been interrupted twice while DL'ing file 5.

I'd be pretty agitated right about now, but considering all these goodies are free I can't get too angry at CDPR. Still though its rather annoying :(
"If we can hit that bulls-eye, the rest of the dominoes will fall like a house of cards. Checkmate"

User Info: Back_Stabbath

Back_Stabbath
5 years ago#10
Working perfectly fine for me. Had the pack0 error to begin with but that has an easy fix.
http://steamcard.com/do/original/Stabbath.png
http://i.imgur.com/YKlyy.jpg http://i.imgur.com/je6LT.jpg
  1. Boards
  2. The Witcher 2: Assassins of Kings
  3. So has the Enhanced Edition update worked for anyone?

Report Message

Terms of Use Violations:

Etiquette Issues:

Notes (optional; required for "Other"):
Add user to Ignore List after reporting

Topic Sticky

You are not allowed to request a sticky.

  • Topic Archived