Game will not load...

  • Topic Archived
You're browsing the GameFAQs Message Boards as a guest. Sign Up for free (or Log In if you already have an account) to be able to post messages, change how messages are displayed, and view media in posts.
  1. Boards
  2. TERA
  3. Game will not load...

User Info: Fade2black001

Fade2black001
4 years ago#1
So After the patching process and install was complete. When pressing the Play button nothing happens AT ALL. I tried the repair too but that gives me a error saying can not update host server TERA is already running. Click OK to close.... I admit I did download the files (patches 1-28) from an external site but the game read them fine and began the install. So now everything seemed like it worked fine ( Says Patching 100%) but it just wont launch the game itself. Anyone have any ideas here?

Thanks.
We're Americans! We don't quit just because we're wrong.
We just keep doing the wrong thing until it turns out right.

User Info: Platinite

Platinite
4 years ago#2
I'm having a similar problem. The launcher is stuck at some 'Applying Patch' bit with 0% progress for a whole mess of time now.

Any help would be appreciated. This game DOES seem like fun, and I'd rather like to get into it.

User Info: rwfan2c

rwfan2c
4 years ago#3
Some quick things to try.

1. Restart Computer.

2. Restart Modem/Router

3. Disable or allow Tera to bypass any and all firewalls.

4. Make sure your launching Tera as Admin.

5. if all else fails try a reinstall?



If these do not work do take note that Tera is blocked in some countries.

If you are not in a country that it is blocked and you have tried above steps.... then you need more help then i can provide... id suggest posting on Tera's Tech support page... they are fairly timely about responding to problems (Meaning this is not SWTOR/EAware's Customer Support.)
XBOX GT: thetimeofthe9
Steam ID: Thetimeofthen9ne

User Info: MrZetsubou

MrZetsubou
4 years ago#4
From: Platinite | Posted: 1/23/2013 8:32:29 PM | #002
I'm having a similar problem. The launcher is stuck at some 'Applying Patch' bit with 0% progress for a whole mess of time now.


https://forum.tera-europe.com/showthread.php?t=133715
http://i283.photobucket.com/albums/kk286/Vexe1/saved/patchy.jpg

User Info: Platinite

Platinite
4 years ago#5
And thus, my problem has been solved.

Anyone else who can't get the patcher to keep going, here's something that might work: do as the thread says, but delete the other Version.GL file as well.
  1. Boards
  2. TERA
  3. Game will not load...

Report Message

Terms of Use Violations:

Etiquette Issues:

Notes (optional; required for "Other"):
Add user to Ignore List after reporting

Topic Sticky

You are not allowed to request a sticky.

  • Topic Archived
More topics from this board...
Tera comes to PS4 and Xbox oneMaKd103/25 7:05PM