Stuck trying to install framework

  • Topic Archived
You're browsing the GameFAQs Message Boards as a guest. Sign Up for free (or Log In if you already have an account) to be able to post messages, change how messages are displayed, and view media in posts.
  1. Boards
  2. Magicka
  3. Stuck trying to install framework

User Info: CaptainCrisp

6 years ago#1
Everytime i try to start the game it says it has to do the first time set up trying to install the microsoft .net framework. this occurred the first time i tried to play and i actually went through the install wizard but now it just gets stuck at steam and says there is only one step and just ends. Frustrating :(

User Info: Xion350

6 years ago#2
If you've already got it installed, go into the steam folder -> Magika -> Dependancies -> Then delete the .net framework and the other one. (I haven't tried deleting the DirectX folder, I just deleted the others.)

It gripes at you when you start it up, but you can thankfully ignore it and start anyway. It'll be doing that every time you do start it up untill they fix it. >.>
Shikou Mibuya: I'll save you little boy! Let's go to a world only with men! A dazzling world!
Fumiko: He doesn't like sausages. Too bad.(Castle of Shikigami 3)
  1. Boards
  2. Magicka
  3. Stuck trying to install framework

Report Message

Terms of Use Violations:

Etiquette Issues:

Notes (optional; required for "Other"):
Add user to Ignore List after reporting

Topic Sticky

You are not allowed to request a sticky.

  • Topic Archived