After every match I play it disconnects me

  • Topic Archived
You're browsing the GameFAQs Message Boards as a guest. Sign Up for free (or Log In if you already have an account) to be able to post messages, change how messages are displayed, and view media in posts.
  1. Boards
  2. Conduit 2
  3. After every match I play it disconnects me

User Info: JVC-Airtime

JVC-Airtime
3 years ago#1
Why me why the hell me

Any solutions as I have a clan match coming up

User Info: MK_Kitana

MK_Kitana
3 years ago#2
Bump

User Info: The21stgun

The21stgun
3 years ago#3
I hate when that happens, it only happens to me when im doing AWESOME!!!

It just brings up the b*** off the back of my neck
Stay Furry Forever!
Xbox GT: XWARXSWITCHX C2 FC (FoxyGrampa) 3053-4662-4517 | Conduit 2 Website: http://conduit2gaming.weebly.com/index.html

User Info: kastastic

kastastic
3 years ago#4
Did you shut your Wii off and restart?

Also check that your Wii fan is not plugged with debri and your Wii is not over heating...
Phase Rifle Payback>https://www.youtube.com/watch?v=igpl0jgfV1M
LeThA169's day of shame>http://www.youtube.com/watch?v=UTqkJjPPirg

User Info: JVC-Airtime

JVC-Airtime
3 years ago#5
kastastic posted...
Did you shut your Wii off and restart?

Also check that your Wii fan is not plugged with debri and your Wii is not over heating...


It's ok I tyres that and It worked thx everybody
  1. Boards
  2. Conduit 2
  3. After every match I play it disconnects me

Report Message

Terms of Use Violations:

Etiquette Issues:

Notes (optional; required for "Other"):
Add user to Ignore List after reporting

Topic Sticky

You are not allowed to request a sticky.

  • Topic Archived