There is no DS Card inserted?

  1. My Pokemon Diamond DS cartridge does not work as of today. After turning the DS on and arriving at the main screen, at the top of the bottom screen it says

    User Info: Fj00

    Fj00 - 7 years ago

Top Voted Answer

  1. Try first wiping off the mechanism looking part of the DS game. It sometimes gets dirty causing it to not work. If it still doesn't work, push down the sticker that says Pokemon Diamond on it. Sometimes that gets filled with air and is too big for the DS to read correctly. Now, if it still doesn't work, this may sound strange, but go to a CARPET, not tile or wood or anything, a fabric floor, and drop it from a few feet up. My game stopped working once but when I dropped it it worked again. I may have just gotten lucky, but hey, it worked.

    User Info: personeyperson

    personeyperson - 7 years ago 1 0


  1. Take it out and put it back in. Sometimes, the game is just a tiny bit out of the slot, even if it looks like it's in. Put a little more pressure on it when you put it in, to make sure it's all the way in.

    User Info: SA2Bisawesome

    SA2Bisawesome - 7 years ago 0 0
  2. I actually just had this with my pearl version. I simply used a toothpick to rub along the gold parts gently to remove some buildup I noticed. It solved it and none of my data on the game was gone.

    User Info: Tro_014

    Tro_014 - 3 years ago 0 0

This question has been successfully answered and closed.