The triforce symbol on the Red Door wont' work (diff question than on faq!)?

  1. I played this level (i save often) and during gameplay, my battery died. No big deal as I had been playing just beyond the red door for a while. Before the battery died, the triforce symbol worked just fine when i wrote it on the door. When I charged the batt, i started to play again.. it will NOT work. I tried drawing it the way I drew it the first time, no go. I tried all the hints/drawings I could find on the net, including a You Tube video.. it just says 'nothing happened.' I even went back to the blacksmith to see if maybe by some chance I hadnt saved and needed to talk to him again.. I didnt (i didnt think so as those Red phantoms are in the Temple when i go in.

    The hourglass symbol works fine, but its driving me nuts!! any help greatly appreciated!!!

    User Info: lurla

    lurla - 7 years ago
  2. Additional Details:
    thanks :) whatever happened, when the battery died, it lost my saves. So i had to go back and do the Ghost ship over again .. bit of a pain but I'm glad the game wasnt messed up. Thanks :)

    User Info: lurla

    lurla - 7 years ago


  1. Maybe you should calibrate your ds. or see if the game is messed up. the big thing is to make sure you dont have any cheats on-that will really mess it up

    User Info: hevymetlman

    hevymetlman - 7 years ago 1 1
  2. You need to talk to Zauz. If you saved before then, you need to talk to him again.

    User Info: thetureks

    thetureks - 7 years ago 0 0
  3. It is quite difficult. I also found it hard but this website helped me on my first try

    User Info: Red_Metal

    Red_Metal - 7 years ago 0 0

This question was asked more than 60 days ago with no accepted answer.

Answer this Question

You're browsing GameFAQs Answers as a guest. Sign Up for free (or Log In if you already have an account) to be able to ask and answer questions.