Unbreakable Blocks?

  1. I dug down pretty deep (like red stone/diamond deep) and I ran into blocks that I couldn't break even with the diamond pic axe (I also tried using a shovel, axe, and sword and nothing happened). I was holding down the left-click for a good 5 minuets and there was no indication of it starting to break! can anyone tell me how to break it or even what it is?

    User Info: afroblademaster

    afroblademaster - 6 years ago

Accepted Answer

  1. The stone you are trying to mine is called Bedrock or Adminuim. It is indestructable, you can't break it; even with a Diamond Pickaxe. However, if you are in a multiplayer server where commands are avalable, you can access a "Instant mine" command which allows you to break through the Bedrock. If you do break through, however, then you will gain access to The Void. This is merely the bottom of the map and if you fall through, you will die as if you were in lava and you will loose your things.

    User Info: Dr_HAX

    Dr_HAX - 6 years ago 0 0

Other Answers

  1. That stone is called Bedrock. It forms the bottom layer of the map. It is completely indestructable. If you somehow get past it, you drop into The Void, where you die quickly and all your stuff vanishes.

    More detailed information can be found here:

    User Info: Ikpa_Vatryx

    Ikpa_Vatryx - 6 years ago 4 0
  2. If you dig that far down anyways, your only going to find stone, with chances of redstone/ iron

    User Info: metaridely

    metaridely - 6 years ago 0 0

This question has been successfully answered and closed.