Minecraft Snapshot won't work?

  1. I can't install snapshot. I've tried replacing the minecraft.jar with the minecraft.zip that I downloaded. When I do that, I login, and it shows me the "Updating Minecraft" screen. It always says "Done Loading", but it stays like that. Even if I wait 15 minutes it's still like that. I've also tried placing all the files from minecraft.zip into the minecraft.jar. When I run minecraft, it works fine. It even says it's snapshot 12w36a. But when I load a world, it crashes. I use Windows XP in case your wondering. Plz help me!

    User Info: girantina1799

    girantina1799 - 5 years ago
  2. Clarification Request::
    I would recommend checking what you downloaded and probably getting a fresh copy from the official minecraft site as almost every link I saw there when i searched for the snapshots was a .jar which i believe should just be able to just go in the bin folder as is and completely overwrite the current minecraft.jar

    In my experience when it updates on it's own it means you've damaged the .jar file, caused some kind of version mismatch or modified it in a way it can't understand.

    Also please make sure that you have the latest version of the minecraft launcher and check the options to ensure that auto-update or force update is not ticked if there are options for that.

    I would recommend starting a fresh world rather than trying to load an old one as your post wasn't specific about the newness of the world.

    If that doesn't fix it, I am out of ideas but some of the more technically versed members here might find it useful to know information such as what was the last version of minecraft you successfully ran and when you last manually updated java or at least which versions of it are installed on that machine and also potentially system specifics such as how much memory your computer has and how much is dedicated to the java process for minecraft when it is run.

    Best of luck.

    User Info: firemike

    firemike - 5 years ago
  3. Additional Details:
    To lavarathan,
    I can't find that setting. I also use Internet Explorer 8.

    To firemike,
    Last version of Minecraft succesfully ran: 1.3.2
    The rest I'm not sure about.

    User Info: girantina1799

    girantina1799 - 5 years ago

Accepted Answer

  1. I agree with firemike. The minecraft.jar is what you should have downloaded. Depending on your browser settings it might have downloaded as a .zip If so then try changing the extension to .jar You will need to show the extensions of common file types in the folder settings to do this. I no longer have XP, but if you go to tools and select options. Then click the view tab. The setting should be a check box that says, "Hide extensions for known file types" Make sure this is unchecked.

    Also there is a new snapshot out 12w37a. Here is the official site to download from.

    You can also get 12w36a from here as well.

    User Info: lavarathan

    lavarathan - 5 years ago 0 0

Other Answers

  1. Here are the instructions for XP and extensions.

    IE is notorious for this. A jar file is essentially the same as a zip file only setup slightly different. If you have another browser you can try downloading it with that browser. I suggest either Firefox or Chrome. Good luck.

    User Info: lavarathan

    lavarathan - 5 years ago 0 0

This question has been successfully answered and closed.