Assassin's Creed to Dream sequence: Target disappears?

  1. When starting the Altair dream sequence in Assassin's Creed II, it looks normal. But when i get to the cut scene where eagle view is activated and the target is identified and runs off, the target disappears. I've tried looking for the target, but she's nowhere to be found, and the area is limited by the invisible walls that de-synchronize you if you go too far beyond them.
    I tried the sequence yesterday afternoon, and it worked just fine, but i had to go while doing the sequence, and didn't think it would cause trouble. When i tried it again (a few times) today, she just disappears.

    Anybody else have a similar problem, and does anybody know how I can fix this?

    User Info: lasse-nivoe

    lasse-nivoe - 7 years ago

Accepted Answer

  1. This would have gotten more responses if posted on the Board for the game. The Answers section is not visited by nearly as many people and is usually better for questions about the game or in this case the system. Try posting this on the game board or check the Answers section for the game.

    User Info: chaoyun2k

    chaoyun2k (Expert) - 1 year ago 0 0

This question has been successfully answered and closed.