Still having trouble getting into the console. Can anyone help?

  1. I've read the answers posted here and followed the instructions in the cheat section and i still cannot get the console to work. I changed the key in the keybindings file to ~ X * and -none worked i changed the line target in the shortcut property's with and without the dash in front. I tried hitting the tilde key before and after the assigned key. hit the assigned key without the tilde...ect ect ect. if anyone can help i'd appreciate it.
    Right now the target line looks like this "E:\Dragon Age\DAOriginsLauncher.exe" -enabledeveloperconsole
    The line in the keybindings ini looks like this "OpenConsole_0=Keyboard::Button_x" (without the quotes)
    I only use that shortcut to launch the game and i use Window's XP.

    User Info: cadaverouspawn

    cadaverouspawn - 8 years ago

Accepted Answer

  1. The directions are clear on the cheats tab. Make a new shortcut to daorigins.exe, not launcher.exe

    This is what your command line should look like:

    "E:\Dragon Age\bin_ship\daorigins.exe" -enabledeveloperconsole

    User Info: plucky027

    plucky027 (Expert) - 8 years ago 0 0

This question has been successfully answered and closed.

More Questions from This Game