How to I get through the "invisible" exit in the Red Gnash Paths inside the Anvil Gate?

  1. I am working on the Allies for Bruma quest and currently am trying to close the Anvil Gate. I'm close to where I need to be to get to the main tower but am stuck in the Red Gnash Paths. On the Red Gnash Paths my map shows an exit but when I get to it there is no door visible for my character to use. I have tried casting spell to pick a lock in the area where the door is listed on the map, looked for a lever that might open it, and nothing has worked. Its very strange, I stand exactly where the exit is listed on the map and there is abslutely nothing vaguely resembling a door. The closest thing is a structure that looks like some rather opaque windows on the wall.

    Please help. How do I get through the exit in the Reg Gnash Paths?

    User Info: bluestar25

    bluestar25 - 7 years ago


  1. Use the console command "tcl" until you find the door, you're likely just lost.

    User Info: JC_Phoenix

    JC_Phoenix (Expert) - 7 years ago 0 0

This question was asked more than 60 days ago with no accepted answer.

Answer this Question

You're browsing GameFAQs Answers as a guest. Sign Up for free (or Log In if you already have an account) to be able to ask and answer questions.