Why can't I save my game? Please Help Me!!

  1. The Autosave works fine, but the indivisual doesn't. Whenever I save, it tells me Saved Successfully and when I go to load it, theres nothing there except AutoSave!! Please Help me!

    User Info: Dylan1122

    Dylan1122 - 9 years ago
  2. Additional Details:
    The setactor console thing worked. Thanks a bunch!

    Also, I discovered that Quicksaves work even when the indivisual saves dont.

    User Info: Dylan1122

    Dylan1122 - 9 years ago

Accepted Answer

  1. You probably pressed tab on the character creation screen when inputting a name, which messes up the saving.

    Simply go into the console, type:

    player.setactorfullname "[Your character's name]" (With the quotes around the characters name). Then try to save.

    If that doesn't work, make sure you are running on an administrator account on your PC, and run the game as an administrator. If it still doesn't work, make sure the Saves folder in "My Documents\My Games\Oblivion\Saves (or something)" isn't checked to "Read Only" under Properties.

    User Info: 500Zelda05

    500Zelda05 - 9 years ago 1 0

This question has been successfully answered and closed.