File won't load?

  1. I've just finished closing the gate in Kvatch, and I have an autosave for when I got back from Oblivion. I also have a manual save from when I was standing on the side of a mountain. Whenever I try to load this file, the game crashes at the loading screen. The graphics and audio quality are set at the lowest level, and it still crashes. The problem is, when I tried to load a previous file from an inn, it worked just fine! Now I can't access the first file! What should I do?

    User Info: BLKCrystilMage

    BLKCrystilMage - 6 years ago

Accepted Answer

  1. The save file is corrupted, it's gone, you'll have to continue from a previous save.

    The most common time for corruption to happen is when overwriting save files. Never overwrite, always create a new saved game. If needed, delete old saves manually, don't overwrite on them. Not the only cause but the most common one.

    User Info: plucky027

    plucky027 (Expert) - 6 years ago 0 0

This question has been successfully answered and closed.