Why is my game not even starting?

  1. Okay, my game ran fine early this morning. I decide to do some mod making, I download a BSA file decompressor so I can make some new things. I figured out how it works to the point of making things on the Construction Set. Made a new race, tried to run the game, and as my luck would have it, as soon as the game's begins to run, the game stops working.

    Is there anything at all that may have caused this? My operating system is a Windows Vista, I've tried deleting some space-consuming items, which didn't work. The decompressor is BSA Commander.

    Please I'm begging you, help me...

    User Info: gladwyn101

    gladwyn101 - 8 years ago

Accepted Answer

  1. Nevermind, I just got it on Steam for $25 and got all the DLC, even Shivering Isles works now (which it never did even when Oblivion was working)

    User Info: gladwyn101

    gladwyn101 - 6 years ago 0 0

Other Answers

  1. It's possibly because your mod conflicts with another mod you have.
    I would recommend running as administrator first, and if that doesn't work, change your load order/uncheck some mods.

    If those don't work, uninstall and install again.

    User Info: GourryGabriev

    GourryGabriev - 8 years ago 1 0

This question has been successfully answered and closed.