I cant save the game!?

  1. The menu option "save" is always disabled, and the quick save always fails, i still can autosave though. This wasnt like that from the start, since i got some save files already, but cannot create them any longer.
    I hadn't tried to re-install yet, as it takes awfully long in my poor pc. Does anyone got another suggestion?

    User Info: Planeshunter

    Planeshunter - 7 years ago
  2. Additional Details:
    Looks like it was a defective mod/patch, I finally opted for reinstalling and it goes alright now.

    User Info: Planeshunter

    Planeshunter - 7 years ago

Accepted Answer

  1. What have you tried? When Have you tried to save?

    It sounds like you are stuck in a permanent battle. Saving is blocked/disabled when enemies are around. When I'm stuck like that, getting out of the Mako helps sometimes, or just boarding the Normandy should get you to be able to save.

    Does this still occur if you start a new character?

    Do you have any mods/cracks or anything like that enabled?

    I read that there is a Galaxy Map glitch that can cause this.
    www.gamespot.com/pc/rpg/masseffect/show_msgs .php?topic_id=m-1-43502604&pid=944902 //Remove space

    User Info: kuvuplan

    kuvuplan - 7 years ago 0 0

This question has been successfully answered and closed.